Kia Forum banner

1 - 6 of 6 Posts

·
Registered
2012 Kia Optima Hybrid
Joined
·
1 Posts
Discussion Starter #1
I have a 2012 Optima Hybrid. Yesterday, the malfunction indicator and service indicator lights came on. Took it to get the codes read and the only thing that came up was P1A86, no parts found. Anyone have any ideas? I will probably be headed to the dealership after the long weekend but it’s driving ok. I did have the battery replaced last week and I did the standard off and on with the gas cap.
 

·
Registered
Kia optima hybrid 2012
Joined
·
2 Posts
I also have a 2012 Optima Hybrid. And I connect my obd2 reader and this code came out "P1A86" any ideas what is going on with the car?
 

·
Super Moderator
99 Kia Elan, 17 Ford Edge Sport, 15 Mustang, 08 Harley Nightrain
Joined
·
9,727 Posts
I also have a 2012 Optima Hybrid. And I connect my obd2 reader and this code came out "P1A86" any ideas what is going on with the car?
Using the below link, please add location and vehicle (year & model) to your signature
With the recent forum platform change, the location and vehicle details in your profile no longer show in each post.

eg.
USA
2019 Sportage 2.7L V6 SX turbo AWD

https://www.kia-forums.com/account/signature


https://www.kia-forums.com/threads/forum-rules.27240/
 

·
Registered
Joined
·
1 Posts
I have a 2012 Optima Hybrid. Yesterday, the malfunction indicator and service indicator lights came on. Took it to get the codes read and the only thing that came up was P1A86, no parts found. Anyone have any ideas? I will probably be headed to the dealership after the long weekend but it’s driving ok. I did have the battery replaced last week and I did the standard off and on with the gas cap.
I just got the same malfunction light with same code.. What was the results when you went to the dealership?
 

·
Super Moderator
99 Kia Elan, 17 Ford Edge Sport, 15 Mustang, 08 Harley Nightrain
Joined
·
9,727 Posts
I just got the same malfunction light with same code.. What was the results when you went to the dealership?
Using the below link, please add location and vehicle (year & model) to your signature
With the recent forum platform change, the location and vehicle details in your profile no longer show in each post.

eg.
USA
2019 Sportage 2.7L V6 SX turbo AWD

https://www.kia-forums.com/account/signature


https://www.kia-forums.com/threads/forum-rules.27240/


Tip: after updating your info, hit “like” on this post, and it will serve as a prompt to remove it.
 

·
Super Moderator
99 Kia Elan, 17 Ford Edge Sport, 15 Mustang, 08 Harley Nightrain
Joined
·
9,727 Posts
I also have a 2012 Optima Hybrid. And I connect my obd2 reader and this code came out "P1A86" any ideas what is going on with the car?
Using the below link, please add location and vehicle (year & model) to your signature
With the recent forum platform change, the location and vehicle details in your profile no longer show in each post.

eg.
USA
2019 Sportage 2.7L V6 SX turbo AWD

https://www.kia-forums.com/account/signature


https://www.kia-forums.com/threads/forum-rules.27240/


Tip: after updating your info, hit “like” on this post, and it will serve as a prompt to remove it.
 
1 - 6 of 6 Posts
Top