Kia Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I have a Kia 2012 Sportage. If I park on a slope the car tends to roll forward after putting the car in park and applying the brake. Lately I have had trouble getting the car to go into reverse when I start it again. So now I try to turn the wheel after parking so the car doesn't roll. (If the car is on a flat surface I don't seem to have the problem ...yet.) I had the transmission checked out and no problems were found. Anybody have a similar problem or a solution?
 

·
Super Moderator
99 Kia Elan, 17 Ford Edge Sport, 15 Mustang, 08 Harley Nightrain
Joined
·
9,702 Posts
I have a Kia 2012 Sportage. If I park on a slope the car tends to roll forward after putting the car in park and applying the brake. Lately I have had trouble getting the car to go into reverse when I start it again. So now I try to turn the wheel after parking so the car doesn't roll. (If the car is on a flat surface I don't seem to have the problem ...yet.) I had the transmission checked out and no problems were found. Anybody have a similar problem or a solution?
Using the below link, please add location and vehicle (year & model) to your signature
With the recent forum platform change, the location and vehicle details in your profile no longer show in each post.

eg.
USA
2019 Sportage 2.7L V6 SX turbo AWD

https://www.kia-forums.com/account/signature


https://www.kia-forums.com/threads/forum-rules.27240/


Tip: after updating your info, hit “like” on this post, and it will serve as a prompt to remove it.
 
1 - 4 of 4 Posts
Top