Kia Forum banner

1 - 12 of 12 Posts

·
Registered
2008 VW Tiguan (sold my Sorento)
Joined
·
355 Posts
Discussion Starter #1
Hi guys

I'm only getting the first few topics on page 1 of the Sorento forum, is it just me ? Wanted to update an important thread about TOD but it seems to have gone. I notice it's "disappeared" immediately after a post from a retailer who has been known for dicking with threads, hope that's not starting to happen here ?

Cheers

Derek
 

·
Registered
2008 VW Tiguan (sold my Sorento)
Joined
·
355 Posts
Discussion Starter #3
Hi, this is the last thing I see (copy and pasted) on page 1.


Moved: Accessories 4 Sale
Accessories
-- jag.gill -- 5th October 2005 - 05:40 AM
Last post by: jag.gill


Cheers

Derek
 

·
Registered
car
Joined
·
4,209 Posts
Its working fine for me. I see all of the threads on page one. Was the name of the thread TOD??
The person you are talking about that dickered with threads cant do that here. He doesnt have access to do so.
 

·
Registered
2008 VW Tiguan (sold my Sorento)
Joined
·
355 Posts
Discussion Starter #5
Hi

Yep the thread was TOD, don't know who's dicked with what but I certainly can't see anything after what I told you. I'll try another browser and refresh a few times, seems darn odd. The thing is that KiaMech from the Sorentosite has done some "real time" tests with the TOD and the results are such that I believe people should be aware of them.

Cheers

Derek
 

·
Registered
2008 VW Tiguan (sold my Sorento)
Joined
·
355 Posts
Discussion Starter #6
Hi again

Just went from Safari (Mac) to Explorer and it's fine, how weird's that !!

Cheers

Derek
 

·
Registered
2008 VW Tiguan (sold my Sorento)
Joined
·
355 Posts
Discussion Starter #8
New stuff seems to come up OK (such as the TOD thread I've just added) but nothing after the moved thread by Jag

Cheers

Derek
 

·
Registered
car
Joined
·
4,209 Posts
So you cant see anything after the moved thread???
Are any of the other Forums doing the same thing or are they fine?
 

·
Registered
2008 VW Tiguan (sold my Sorento)
Joined
·
355 Posts
Discussion Starter #10
I get down to the thread "immobiliser" which is fine, then I see:

Rumours
Hear hear hear

5 ASCIO 627 5th October 2005 - 06:53 AM
Last post by: johnd611
 
Moved: Accessories 4 Sale
Accessories

-- jag.gill -- 5th October 2005 - 05:40 AM
Last post by: jag.gil

Then nothing more, in fact there's a line as if the page ends.

Derek
 

·
Registered
car
Joined
·
4,209 Posts
Hmmm.....I seem to see everything fine which leads me to believe that it might be something on your end. I will get back in touch with you.
 
1 - 12 of 12 Posts
Top