Kia Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
hi I have a 2001 kia sportage 4wd, it cranks very slow and barely starts , when it runs it runs fine and this only happens when it sits awhile. i have a new starter and battery and new batt cables.......lights and everything work fine and it does not die......PLEASE HELP
 

·
Super Moderator
2008 SpectraSX, 2014 Optima LX,2006 Jeep Liberty, Linux Mint Mate
Joined
·
6,954 Posts
Do the headlights dim when you crank the engine? This will tell if there is a bad/poor connection.... The charging circuitry (alternator) may not be putting a proper charge on the new battery and even though it's new if it is not fully charged you could have the problem you describe... Have the charging system checked.. If the voltage output from the alternator is too low while the engine is running the battery will not get a FULL charge (= slow cranking) but the lights and accessories would work OK once the engine is up and running.
Ground wires from the engine to the frame and from the battery's negative terminal to the body/frame are common problems in early Sportages.
Dave
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
I had all the ground wires replaced and battery was tested ...... i will go have alternator tested and get bact to you .....thanks so much!
 

·
Super Moderator
2008 SpectraSX, 2014 Optima LX,2006 Jeep Liberty, Linux Mint Mate
Joined
·
6,954 Posts
I have a "load" box that puts a strain on the charging system. This type of test does not require removal of the alternator.. You basically are looking for above 13.7v at the battery terminals while the engine is running...if that is present then the alternator should be charging the battery.. Check with Advance Auto, Autozone, or O'Reillys they may be able to check to see if the alternator/charging system is working correctly..
I do remember seeing a post on using a Mazda Miata starter on an early sportage because it had what is called a gear reduction within it. It made starting the Sportage an easier job... It was a bolt on replacement and I believe it was for a manual transmission. Here's the thread...
http://www.kia-forums.com/1g-1994-2002-sportage/92626-gear-reduction-miata-starter-manual-trans.html
Dave
 

·
Registered
98 sportage 2.0 4WD
Joined
·
38 Posts
your battery might be pulling load overnight (something is drawing a small current while the car is standing overnight or long periods).

check small lights, or listen for buzzing sound around the interior or engine.......almost like a light switch which is not connecting.....so put on your wolf ears :)
 
1 - 6 of 6 Posts
Top