Kia Forum banner

1 - 3 of 3 Posts

·
Registered
Kia Sedona 2006
Joined
·
1 Posts
Discussion Starter #1
Hello kia fans!!

When I start my Van with the autostart remote, it turns on with no problem... While in park or driving, if I want to use wipers they don work, if i need high beams, they dont work, button slide doors dont work, it seems that any time I use autostart it mess up with those electricals features... Sometimes I park the van, i pull the key and the van keeps running, all this hapends when I use autostart, if I turn on the van with the key, everything works just fine

Any idea whats going on?
 

·
Registered
2019 Kia Sportage. SX with AWD. 2.0L Direct Injected Turbocharged & Intercooled Gas.
Joined
·
740 Posts
At this point in time, in your vehicle's overall life expectancy, the least expensive fix is to not use the remote start.
At 14 model years old there is very little blue book value remaining.
If it were me, I would focus my attention on looking for a younger vehicle.
Why throw hard earned money into a already fully depreciated asset?
I realize auto start is nice, but you can live without that particular function, and it's not a safety issue.
These types of electrical gremlins are very costly and difficult to chase down and determine the true root cause.
My 2 cents....good luck at what ever avenue you decide to take!
 

·
Super Moderator
99 Kia Elan 1.8L, 17 Ford Edge Sport 2.7L V6, 15 Mustang 3.7L V6, 08 Harley Nightrain
Joined
·
10,842 Posts
Hello kia fans!!

When I start my Van with the autostart remote, it turns on with no problem... While in park or driving, if I want to use wipers they don work, if i need high beams, they dont work, button slide doors dont work, it seems that any time I use autostart it mess up with those electricals features... Sometimes I park the van, i pull the key and the van keeps running, all this hapends when I use autostart, if I turn on the van with the key, everything works just fine

Any idea whats going on?
Using the below link, please add location and vehicle (year & model) to your User Account/Profile

eg.
USA
2019 Sportage 2.7L V6 SX turbo AWD


UPDATE: Vehicle Information


Forum Rules


Tip: after updating your info, hit “like” on this post, and it will serve as a prompt to remove it.
 
1 - 3 of 3 Posts
Top