Kia Forum banner

1 - 7 of 7 Posts

·
Registered
2002 Kia Rio Wagon
Joined
·
3 Posts
Discussion Starter #1
Probably a super simple question but... Can someone tell me what exact part I need to connect a Pioneer AVH-280BT radio to an 02 rio? Note, I have just the radio and not the radio wiring harness. Current radio in the rio is factory.
Thanks!
 

·
Registered
2014 Hyundai Veloster Turbo / 2001 Kia Rio
Joined
·
279 Posts

·
Registered
2002 Kia Rio Wagon
Joined
·
3 Posts
Discussion Starter #3 (Edited)
So I tried to instal an aftermarket radio. All went well. However when I went to slide in the radio I pulled the yellow wire from the butt connector as the power was on. Now the radio will not work. I put the factory radio back in and that will not work either. I hold the power button and it makes a beeping noise. When I turn on my headlights the beeping noise starts up as well. Dome lights do not work either. Wth did I do? lol The fuse Under the dash is fine. Car runs fine other than what was stated above.
2002 rio cinco
 

·
Registered
2014 Hyundai Veloster Turbo / 2001 Kia Rio
Joined
·
279 Posts
sounds like its grounded out.

is there an inline fuse in the radio harness?

did you check the fuses in the engine bay, drivers side?
 

·
Registered
Drives : Nissan NV200 Flies : Rans S6ES
Joined
·
131 Posts
The radio memory/dome light fuse is this one out on the engine bay fusebox. It's usually fitted in a yellow fuse carrier that is missing in the photo...
114605
 

·
Registered
2002 Kia Rio Wagon
Joined
·
3 Posts
Discussion Starter #6
The radio memory/dome light fuse is this one out on the engine bay fusebox. It's usually fitted in a yellow fuse carrier that is missing in the photo...
View attachment 114605
Absolutely brilliant- thank you! That was the issue. I was looking for something that said radio like it does u see the dash. Much appreciated.
 
1 - 7 of 7 Posts
Top