Kia Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
562 Posts
Discussion Starter #1
Sedona 2.9 Auto on an 02 plate.

Hello,

I have received my ProfiTune Box off the Ebay site and will fit it next week. :)

I have some questions.

The postings from Clarksonly and Dubana have made the fitting of it relatively easy thank goodness as the instructions received with my box were poor.

If I'm not mistaken both of them have 03 Sedona's, mine is an 02, is it safe to assume they have the same engine as fitted in mine?

If so I noticed the picture that Dubana posted of his box had the number Pt20050260 on the front where as mine is Pt 20050360, I was wondering why the difference?, perhaps Clartsonly you can look at your receipt and post the number.

Clartsonly, you said in your post, "the Kia adapter has a different guide line position on its connector the easiest thing to do is to remove this line from the bottom it took a couple of seconds with a Stanley knife." ( a little unhappy about altering one of the cars original parts )

Bearing that in mind, if you have to put everything back as was, will the original connections be a little loose, would it matter, what do you think?

After fitting the box Clarksonly showed a picture stating no engine light, I'm a little confused, what lights won't work and are they/it important?

The supplied cable is the FCI type, the D connector is two part, the female side is connected to the supplied cable and I presume this fits on to the box but what do I do with the male side if anything? it's not fitted to the cable.

Any opinion on settings?
Seacam
 

·
Registered
Joined
·
391 Posts
I was assuring the people that the engine check light was not showing a fault with the loom. I am not sure at the moment what the number is - and it is raining.. I was unhappy with altering the component but it is used to stop "random people" from pluging connectors in the wrong holes. have a look and line up to see if your connector is already suitable.

I will check back tomorrow, altough I am being hollered to go and watch "the cinderella story" with my children now :)
 

·
Registered
Joined
·
391 Posts
PT 20050171


I dont understand what are saying about the cable... you simply unplug the connector from the delphi component and plug the new cable into that and the previous cable into the other end of the new cable.. and screw in the profitune box onto the last bit.

as someone said somewhere else about these "generic" boxes.. yes the proper solutions cost about £450 and will alter all the settings... these are cheap solutions which make a difference. if you really want the full solution contact "SCC superchips" st albans / UK.
 

·
Registered
Joined
·
562 Posts
Discussion Starter #6
[attachmentid=616]Hello Clarksonly,

The connector on the far left of photo the one with no cable going into it,
where if any where does it go.
Sandal
 

Attachments

1 - 7 of 7 Posts
Top