Kia Forum banner

1 - 5 of 5 Posts

·
Registered
2013 Sorento SX AWD loaded
Joined
·
10 Posts
Discussion Starter #1
I have had my 2013 Sorento AWD for a week now. I totally love it. But after the second day, my power drivers seat doesn't always work. When I get out of the vehicle, the seat moves back automatically (I can't stand that actually). The next day when I get in, it does't go back into position, and I can't move it using the controls. Then after work it might work again, and then not work the next time, etc. Does anyone else have this problem? It is maybe a fuze already or a bad seat? Seems weird after only having it for a week. Thanks a lot for your help!
 

·
Registered
2015 Kia Cadenza SXL, 2014 Jeep Grand Cherokee Summit 4x4 Hemi V8, 2002 Toyota Tacoma Prerunner V6
Joined
·
48 Posts
You can turn the Easy Access Function off. Instructions in the owners manual..Chapter 4, page 33.

Haven't experienced the intermittent power function on my 2012 SX. Maybe it's a short in the seat motor. Have the dealer take a look...specially if it's only a week old.
 

·
Registered
2013 Sorento ex luxury, 2014 Subaru Crosstrek XV
Joined
·
82 Posts
My 2013 EX AWD did it for the first time yesterday, will keep and eye on it. I enjoy the easy access feature, I have a bad back and it really helps me. I just have to remember to let the rear set passenger out before I shut the engine off or tell them what is going to happen.
 

·
Registered
White 2012 SX AWD
Joined
·
684 Posts
There are certain actions that interrupt the easy access function. I don't like it either so i just turned it off.
 

·
Registered
2013 Sorento SX AWD loaded
Joined
·
10 Posts
Discussion Starter #5
Thanks. The easy access feature was turned off at first, then I activated it. Now I can't turn that off. I'll try again later.
 
1 - 5 of 5 Posts
Top