Kia Forum banner

1 - 5 of 5 Posts

·
Registered
2013 Kia Sorento
Joined
·
17 Posts
Discussion Starter · #1 ·
I don't understand where my 2013 Sorento is getting my contacts from when it syncs with Bluetooth. I had been using a Motorola Droid and just recently got a Samsung Galaxy S3 and same thing is happening.

I've noticed some contacts are missing and some contact are there that I don't even have on my phone (facebook, etc.) I don't need all contacts to sync. Does anyone have a solution to this problem and how to get contacts to sync and stay synced. What contact list does the vehicle get the information. I have Verizon backup for the phone contact lists, google account and facebook contacts, etc.

Thanks for the help,
Kim
 

·
Banned
2013 Sorento EX V6 AWD
Joined
·
707 Posts
Not sure what's up with your S3. I have had no problems with my S2 or S4 syncing contacts....though I never use the stock T-Mobile ROM. The first time you pair the phone, keep an eye on the screen. It will pop up a message saying that the Sorento is asking to download your contacts. Tick the box that says "don't ask me again" before you click OK. Otherwise it will be silently waiting for you to agree every time it pairs and wants to get the contacts updated.

Best,
 

·
Registered
2013 Kia Sorento
Joined
·
17 Posts
Discussion Starter · #3 ·
This was happening with the Motorola Droid too; I was so happy to finally get a new phone thinking this would correct the issue but alas no such luck.

As I mentioned I'm using Verizon with google email contacts, phone contacts, facebook contacts (although I'd really like those not synced). I've even changed (on the actual phone) which contacts to "display" thinking that would help when the car is syncing but it hasn't worked either
 

·
Registered
2013 Kia Sorento
Joined
·
17 Posts
Discussion Starter · #4 ·
I did write to Kia Consumer Assistance Center tonight so maybe they can shed light on this matter although I don't have high hopes. If I can't get answers here or with Kia, I guess the next thing to do is go to the dealership but I doubt they will have any answers unless others have been in for same problem; I've searched the internet and haven't found anyone posting anything in regards to this. :(
 

·
Banned
2013 Sorento EX V6 AWD
Joined
·
707 Posts
I did write to Kia Consumer Assistance Center tonight so maybe they can shed light on this matter although I don't have high hopes. If I can't get answers here or with Kia, I guess the next thing to do is go to the dealership but I doubt they will have any answers unless others have been in for same problem; I've searched the internet and haven't found anyone posting anything in regards to this. :(
Like I said, keep an eye on the phone's screen when you pair it the first time. Make sure you OK the download and check the "don't ask me again" check box.

While I have my own set of gripes about the somewhat lame UVO system, I don't think this is a problem with UVO, but a config issue with the phone. If you or someone you know is somewhat technical, you can try hitting up Android, Windows Phone, and Windows Mobile Development News, Information, and Howtos - XDA Developers and check the S3 forums for a more current Android Jellybean (4.2.2) ROM that will likely be significantly better than the one that came with your phone. All the goodies are in here:

Verizon Galaxy S III Android Development - xda-developers

Good luck!
 
1 - 5 of 5 Posts
Top