Kia Forum banner

1 - 5 of 5 Posts

·
Registered
Niro PHEV 2019
Joined
·
1 Posts
Discussion Starter #1
Less than 300 miles on new Niro PHEV and we started getting an occasional VERY loud bang that sounds like the transmission slamming into gear (sometimes loud enough that scares the s#*t out of me). It usually happens starting from a full stop but I think it has also happened at coasting speeds, though not always under acceleration. Sometimes happened in the first few miles of driving for the day, sometimes after 10 or 20 miles. The first time it almost sounded like a stuck brake pad, and sometimes more loud than other times, but now really sounds like transmission problem. In our first week of ownership, it has happened maybe 10 times, but I cannot reliably replicate it to present to the service department. They claim they dont know what it could be... anyone else have something similar?
 

·
Registered
2011 Sportage SX FWD, 2018 Niro PHEV EX Premium
Joined
·
29 Posts
That does not sound normal.
 

·
Registered
niro 2019 PHEV
Joined
·
1 Posts
Less than 300 miles on new Niro PHEV and we started getting an occasional VERY loud bang that sounds like the transmission slamming into gear (sometimes loud enough that scares the s#*t out of me). It usually happens starting from a full stop but I think it has also happened at coasting speeds, though not always under acceleration. Sometimes happened in the first few miles of driving for the day, sometimes after 10 or 20 miles. The first time it almost sounded like a stuck brake pad, and sometimes more loud than other times, but now really sounds like transmission problem. In our first week of ownership, it has happened maybe 10 times, but I cannot reliably replicate it to present to the service department. They claim they dont know what it could be... anyone else have something similar?

I have that exact same problem. Here is the post I wrote on another forum. I'd love to hear what KIa did. I'm in the middle of sorting this out:

I just bought a Niro PHEV two weeks ago and after driving it for a couple of days i started getting a loud jerk when starting from a full stop. At first it started happened in EV mode only but I've had it happen in Hybrid mode a couple of times ( not sure if the engine is actually working or just on for Heating). The sound and jerk can best be described as what happens when you drive a stick shift and you pull the clutch too quickly in first gear without any gas and the car jerks forward.

The challenge here is that is happens RANDOMLY and is impossible to replicate accurately. It's happened in 'cold' weather early morning ( 40 degrees F) when the car has been running for a while, when I back up and then switch to drive. The dealership is giving me the run around since they haven't been able to replicate the problem when they drive it so they refuse to take the car in and open a ticket. I have a video where you can clearly hear the loud noise and se the 'jerk' but can;t attach it here. If anybody else has seen this problem please advise. The dealer says they checked the worldwide Kia database and haven't found any similar problem ( therefore refuse to work on it). They drove it around with the sensors and 'testing kit' and say all the reading are fine. I believe the car is unsafe to drive but apparently the dealer doesn't agree.

The car has less than 500 miles on it so this is clearly a factory defect. I have escalated the issue to customer service and I'm waiting to hear what they come back with.
 

·
Super Moderator
99 Kia Elan 1.8L, 17 Ford Edge Sport 2.7L V6, 15 Mustang 3.7L V6, 08 Harley Nightrain
Joined
·
9,803 Posts
I have that exact same problem. Here is the post I wrote on another forum. I'd love to hear what KIa did. I'm in the middle of sorting this out:

I just bought a Niro PHEV two weeks ago and after driving it for a couple of days i started getting a loud jerk when starting from a full stop. At first it started happened in EV mode only but I've had it happen in Hybrid mode a couple of times ( not sure if the engine is actually working or just on for Heating). The sound and jerk can best be described as what happens when you drive a stick shift and you pull the clutch too quickly in first gear without any gas and the car jerks forward.

The challenge here is that is happens RANDOMLY and is impossible to replicate accurately. It's happened in 'cold' weather early morning ( 40 degrees F) when the car has been running for a while, when I back up and then switch to drive. The dealership is giving me the run around since they haven't been able to replicate the problem when they drive it so they refuse to take the car in and open a ticket. I have a video where you can clearly hear the loud noise and se the 'jerk' but can;t attach it here. If anybody else has seen this problem please advise. The dealer says they checked the worldwide Kia database and haven't found any similar problem ( therefore refuse to work on it). They drove it around with the sensors and 'testing kit' and say all the reading are fine. I believe the car is unsafe to drive but apparently the dealer doesn't agree.

The car has less than 500 miles on it so this is clearly a factory defect. I have escalated the issue to customer service and I'm waiting to hear what they come back with.
Using the below link, please add location and vehicle (year & model) to your User Account/Profile

eg.
USA
2019 Sportage 2.7L V6 SX turbo AWD




https://www.kia-forums.com/threads/forum-rules.27240/


Tip: after updating your info, hit “like” on this post, and it will serve as a prompt to remove it.
 
1 - 5 of 5 Posts
Top