Kia Forum banner

1 - 3 of 3 Posts

·
Registered
2001 4x4 Sportage Limited
Joined
·
128 Posts
Discussion Starter · #1 · (Edited)
01 Sportage Limited with the factory cd, radio, cassette player. No power to the factory clock. If I hook it up on the bench,(bought a spare) I can get it to light up, jumping from bat+ to acc, but get nothing when plugged in to the harness. Question 2. How do I know if I've got an alarm system? And if I do, how do you arm it? The owners manual is about useless. Thanks in advance for any replies. Tried doing a search, but couldn't find exactly what I was looking for.

Just bought the truck last week, and don't know a lot about it yet. Runs like a clock though.
 

·
Registered
Joined
·
2 Posts
01 Sportage Limited with the factory cd, radio, cassette player. No power to the factory clock. If I hook it up on the bench,(bought a spare) I can get it to light up, jumping from bat+ to acc, but get nothing when plugged in to the harness. Question 2. How do I know if I've got an alarm system? And if I do, how do you arm it? The owners manual is about useless. Thanks in advance for any replies. Tried doing a search, but couldn't find exactly what I was looking for.

Just bought the truck last week, and don't know a lot about it yet. Runs like a clock though.
Have you checked your fuses to see if your getting power at harness connection?
 

·
Registered
2001 4x4 Sportage Limited
Joined
·
128 Posts
Discussion Starter · #3 ·
Have you checked your fuses to see if your getting power at harness connection?
Yes.The in cabin fuses, and the under hood location. Checked with a volt meter. I'm figuring this is a common problem to folks in the know. I suppose it could be a broken wire, but don't imagine that's a common problem in this truck. Reading the owners manual, just gets more confusing too. It's almost printed in broken English. I guess proof reading was an added expense.
 
1 - 3 of 3 Posts
Top