Kia Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi Everybody. My wife and I own a 2010 Forte and really love the car so far. However, we recently have experienced the same problem seperately. We get into the car in the garage turn the key and the car will not start. All the lights on the dash come on but the car doesn't even turn over. It's not as if the battery is dead because all the electrical systems seem to work but nothing happens. My first thought was that my wife who had driven the car the day before had maybe turned the car off before she put the car in park. Didn't appear that way, but I turned the key and then was able to move the shift lever out of park thru the gears and back to park. Then I returned the key to the off position and when I turned it to start it did so. I relayed this to my wife and she said she had the say occurrence yesterday.

Soooooo, anybody got any ideas? Have any of you experienced this or know of any technical bulletins/updates on this?

Thanks in advance.
 

·
Moderator
99 Kia Elan 1.8L
Joined
·
11,851 Posts
Welcome to the forum.

I'm not familiar with this model, but sure there'll be someone here that can help.
 

·
Registered
Cerato S Hatch Auto
Joined
·
1,236 Posts
There's a switch which comes into play in Park and Neutral positions which allows the starter motor to operate. Possibly this switch is out of adjustment and if you wiggle the shift lever it may come good. Some people aren't aware that you can start the engine in neutral.

One of our older cars had this problem sometimes in Park, but we learned to live with it. Yours should be fixable under warranty.
 

·
Registered
former owner of a 2016 Soul SX 2.0L - Caribbean Blue
Joined
·
8,527 Posts
start with the basics - make sure you have good contacts on the battery and a good ground.
 
1 - 4 of 4 Posts
Top