Kia Forum banner
1 - 4 of 4 Posts

· Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
We have recently aquired this 4 year old vehicle which has 70 some odd thousand miles. Within three days of aquiring it the transmission went up in smoke. The first day we had a little bit of trouble with copied keys, and had to reset the engine computer. The next day my father drove it around a bit, then later finally gave it back to my mother with the licence plate and fees paid, so we took it to get my little 5 year old sister, I was driving the car, it went fine until we got her and headed back. Seeing as this is a smaller car than what I was used to driving and it should theoretically have a better p/w ratio, so I gunned it once. My mother was flipping out because this was her car now, not my grandmother's car. She said I'd break it or something. I wasn't worried until after a stop when it failed to creep well, and took a jab at the throttle inorder to move, it also clunked through a gear shift at least once or twice. was the damage done then or when I accidently slipped up when searching through the car in the dark and moved the gearshift lever and the car rocked forward. So any one else expierence transmission failure so soon?
 

· Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
nope It sounded like a flock of bees buzzing as it pulled as hard as it could, however I didn't keep it pinned at wot for too long, but it definately ran ok until after that, it felt like it needed to be pushed harder to get it moving from a stop, and while attempting to hold a steady speed the revs kept spiking oddly, going from idle to 3k at the slightest lifting and giving it a touch of gas. I heard no snapping parts but that could have been because my ears weren't deserning enough considering it was the first time I drove it. Putting it into reverse or 1 it will move but I don't trust that it would get very far, putting it into drive causes it to rev up and ping against the rev limiter for very little foreward movement. However it had burned up the transmission fluid, so I don't know. It apparantly had been fickle about going into gear, the gearshift lever cable supposedly had been replaced, and was still potentially troublesome. The transmission didn't completely fail until she tried to take it to work the next day, it burned up smoking pretty bad thats when they found that the fluid had burned up.
 

· Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
What is really odd is that it will still putter around at least a little bit if placed into first gear and reverse, we have yet to try taking it around that long and at such speeds. How could it still move under his own power when put into a specific gear, but place it in drive and all it does is slip- revs real high then it might just start to get moving but then you have virtually no control. What kind of atf fluid does it use, what color is this when fresh and what does it look like when it gets burnt
 

· Registered
Joined
·
5 Posts
Discussion Starter · #7 ·
I don't think the warranty was transferable post 5yr/60,000 basic warranty and this car has over 70k, I think something like 77xxx but I am not 100% certain. So basically we are SOL. I don't think I would have advised him to buy this particular one but oh well thats the hand we were dealt it seems, gotta see how it all plays out tho
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top