Kia Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I just bought this 2005 Kia Spectra (Hatchback) and it seems to be messing up on me already. I did notice that it seems like the flywheel was off/loose and that needs to be fixed, however now there seems to be another problem. When I go to start it up, it'll attempt at it but than go into a mumble as if its dying. Sometimes if I try it a few times it will beep at me, kinda sounding like a toy gun, so thats when I leave it alone.

First suggestion I got was that it could be the battery and considering that a friend did leave my dome light on it was a possibility. Also acting out due to the freezing weather and ice. Though me and a friend attempted to jumpstart it and nothing went, it continues to make the same noise and than kinda dies down.

Any suggestions would be much appreciated right now.
 

·
Registered
Joined
·
15 Posts
How do you know the flywheel was off/loose? That's not a part that would normally come loose.... And if it was off you wouldn't be starting anything. Plus it's not easily inspectable. You'd have to get under there and unbolt a bunch of stuff to see it. Are you sure you don't mean something else?

Your description of the noise is hard to understand. Normally when the battery is low you might get a few slow"raaaar, raaaar, raaaars" followed by a click. Sometimes you'll get rapid clicking from the starter solenoid.

A mostly drained battery in addition to cold weather would definitely make it hard to start. When you tried jumping it, did you let it charge up for awhile and give the charging vehicle a little throttle? Try it for 5 minutes or so and then go for it. Sometimes if the battery is totally shot you'll never be able to get enough current through the cables to start the car. In which case you need a new battery anyways.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Sorry (again I don't know anything bout cars really), its what I was told by a mechanic. He pretty just said from the sound and the way the car was not wanting to start right up and that it took a couple tries to get it to go.

Ya it starts normal but than goes into the low "raaar" noise, and I dont think its a clicking noise but its kinda like a beep 3 times in a row.

when we tried jumping it we did give it time to "charge" and this did include giving it a little throttle.
 

·
Registered
Cerato S Hatch Auto
Joined
·
1,236 Posts
Mechanic may have been referring to a loose crankshaft pulley bolt. This is a problem on some KIA engines which can affect the timing and also make it hard to start.
 

·
Registered
Joined
·
5 Posts
Check Alarm & Auto Starter

Do you have an remote starter installed? If so disable it and try it again. Sounds like a ground issue.
 
1 - 5 of 5 Posts
Top