Kia Forum banner

1 - 6 of 6 Posts

·
Registered
06 mitsubishi eclipce gt-se v6 106k miles , 00 sportage base 72,802 miles 2wd... purple...
Joined
·
98 Posts
Discussion Starter #1
what is the lowest compression anyone has had and it would start?
this thing used to start even with low comp. but now it wont start at all.

im trying to get this thing started so i can get the rings to seat.
 

·
Registered
06 mitsubishi eclipce gt-se v6 106k miles , 00 sportage base 72,802 miles 2wd... purple...
Joined
·
98 Posts
Discussion Starter #2
it doesnt have anything to do with fuel. i just did the rings and was trying to get it started to seat the rings. i got it started since i posted.
 

·
Registered
06 mitsubishi eclipce gt-se v6 106k miles , 00 sportage base 72,802 miles 2wd... purple...
Joined
·
98 Posts
Discussion Starter #4
poorly, i reused the head gasket as i didnt get the car running before i tore it apart again and so it is leaking oil so i have to replace it AGAIN...
haw long sould it take before the rings seat themselves?
 

·
Registered
Cerato S Hatch Auto
Joined
·
1,236 Posts
I think I suggested a few hundred miles, but that was a guess. Did the cylinders look OK? Did you check the dimensions?
 

·
Registered
06 mitsubishi eclipce gt-se v6 106k miles , 00 sportage base 72,802 miles 2wd... purple...
Joined
·
98 Posts
Discussion Starter #6
the block isnt the stock block, it was diff when i got it. the cyls look perfect and i measured the cyls and they are dead on. i didnt know it would take so long on the rings :(
but thats what i have to deal with, i looked up how to seat the rings and so ill go from there.
 
1 - 6 of 6 Posts
Top