Kia Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1 (Edited)
Hi All, I'm new, I've had a read through the FAQ's and tried to connect my new Radio but no joy as yet. Im attaching images of the Cars Connectors. The Radio Sockets and My attempt at hooking it up.

Anyone see something I'm doing wrong
 

·
Super Moderator
99 Kia Elan 1.8L, 17 Ford Edge Sport 2.7L V6, 15 Mustang 3.7L V6, 2013 BMW K1600 GTL
Joined
·
11,243 Posts
Welcome to the forum.

The Dropbox links aren't - would be best uploading them to this site.
Invalid Link
This link wasn't well formed.
I suggest that we move this to the Rio section where it'll more likely draw more viewers.
 

·
Registered
2002 Kia Rio, 2011 Kia Sorento 2005 f 250 1996 geo metro 1992 f 150
Joined
·
1,023 Posts
like ron has on his signature line register at kiatechinfo if you can for the schematics on your oe radio maybe this will help you figure out the cross to your new radio hopefully your new radio came with schematics for the connectors. good luck
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Solved.

Thanks guys for your feedback, I'm I've got this solved but wanted to report back as reference for anyone in my situation here-forth.

It was suggested to me elsewhere That I check my vehicle's fuses? "If this car was made for the North American market, you should have an "audio" fuse under the driver's-side dash, and a "room" fuse in the engine compartment fuse box."

The Audio fuse was indeed blown, I found a replacement 10A in the Lid of the Fuse box beside the Car Battery. So the wires were all in the right spots and all working well.
 

Attachments

1 - 5 of 5 Posts
Top