Kia Forum banner

1 - 8 of 8 Posts

·
Registered
former owner of a 2016 Soul SX 2.0L - Caribbean Blue
Joined
·
8,540 Posts
thought it was just me. I have the same problem but only with Firefox, Chrome works fine, IE to some extent.

Where are you located? Are you on Facebook, if so post this problem on the Kia Canada page. I did some time ago and they got in touch with me after contact by there website tech, he was okay for a while, then I cleared the cookies and got the problem back again. The reason I did that is because I tried to get the US website and it kept redirected me to Kia Canada, but found out from Kia Canada that it was not done at there request and therefore have no control over it. So if you are in Canada enter Kia Cars, SUVs, Crossovers, Minivans, & Future Vehicles | Kia Motors America and see what happens.

It is the only website I have this problem with. This is what comes up for me.
 

Attachments

·
Registered
2012 Kia Sportage SX Techno Orange
Joined
·
4 Posts
Discussion Starter #3
I'm able to view the American site fine but the Canada site still throws that error, no matter what browser. I don't have facebook unfortunately. But their website techs really need to be made aware of this issue, because, as a software developer myself, I can tell you that the error page you are seeing is not something the public is supposed to see. The public should see a more "friendly" page saying something like "Oops, something went wrong".
 

·
Registered
former owner of a 2016 Soul SX 2.0L - Caribbean Blue
Joined
·
8,540 Posts
you still didn't say where you are located - this is important. I am not able to view the US anymore, it just bounces me back to Kia Canada (with the error if I try within Firefox). What browsers are you using?
 

·
Registered
2012 Kia Sportage SX Techno Orange
Joined
·
4 Posts
Discussion Starter #5
I am from Canada. Near Toronto. I've tried chrome, firefox, internet explorer, and chrome mobile. All same result. And I've emptied cache and deleted cookies on all.
 

·
Registered
former owner of a 2016 Soul SX 2.0L - Caribbean Blue
Joined
·
8,540 Posts
I am from Canada. Near Toronto. I've tried chrome, firefox, internet explorer, and chrome mobile. All same result. And I've emptied cache and deleted cookies on all.
thanks, you should add that to your profile on the left and what you drive would be helpful too.

if you can get the US site, do you use a proxy? I have had at least a half-dozen people check the US site that live in the Toronto area and they all got bounced back to KIA Canada, so its picking it up from the IP address.

Just tried my Chrome again and no problem with Kia Canada, just Firefox. You could phone them at 1-877-542-2886 and tell them your problem.
 

·
Registered
2012 Kia Sportage SX Techno Orange
Joined
·
4 Posts
Discussion Starter #8
Just tried the Canada site again, in all browsers, and now it's working.
 
1 - 8 of 8 Posts
Top