Kia Forum banner

1 - 5 of 5 Posts

·
Registered
2013 MINI Hardtop S
Joined
·
79 Posts
Discussion Starter #1
Hey all of a sudden my iphone lost synce and now it won't synce and when I try to synce it attempts to enter the pass code 2 seperate times and the second time it errors out and says "error in synce" anyone have this happen and can anyone help
 

·
Registered
2013 MINI Hardtop S
Joined
·
79 Posts
Discussion Starter #2
Well I figured it out. It happened when I did the last update. 5.1.1 I ended up having to do a complete restore. If this happens to you make sure you do a good restore before you do the restore. Glad I did seems like I had no change at all... but now it works with car blue tooth.
FYI
 

·
Registered
2012 Sportage LX AWD
Joined
·
117 Posts
this kind of has to do with a sync issue so i thought i'd thread jack.. :p

i have 2012 LX with stock radio and use the iphone 3gs. before when i sync'd the phone via bluetooth all the sounds worked. recently, when my phone syncs with the radio the text tones or any of the other accessory sounds don't work. Only the ringtone (that comes thru the radio i think) works. i have reset/turned off/on the phone, turned off/on the radio, deleted the phone & then paired it again. none of that seems to work. i haven't made any changes to the radio and haven't upgraded the phone OS. anyone else have this problem or know of a fix? thanks!!
 

·
Registered
2012 Sportage LX
Joined
·
177 Posts
What radio mode are you in when paired? If you're in "mp3 play" mode listening to your own music or apps like pandora then you should hear all of your phone's sounds, but any other mode you won't.
 

·
Registered
2012 Sportage LX AWD
Joined
·
117 Posts
i'm mostly in radio mode but vary between radio/sirius/mp3 flash drive. i don't stream anything thru the phone/car stereo besides for phone calls. it's weird that before i would hear the text sounds from the phone itself (not thru the car stereo) so i knew i had a text, but now i don't hear any sounds besides for when i get an actual call (ringer sound). this only happened recently and i made no changes to the phone or car stero. this is why it's a mystery to me.
 
1 - 5 of 5 Posts
Top