Kia Forum banner

1 - 5 of 5 Posts

·
Registered
2012 Kia Sportage LX
Joined
·
101 Posts
Discussion Starter #1
Hello all,
I have had a weird issue where my Kia says there is "no file" in a playlist that does have songs in it. I have two playlists on my phone titled "Alt Rock" and "House". When I plug up my phone to the proprietary cable three playlists show up, however they are now titled "greg's iPhone" (name of my iphone) "Alt Rock." and "House" When I go into the "greg's iPhone" playlist it is all of my songs. When I go into "Alt Rock" it combines what is in "Alt Rock" and "House" into this playlist, and when I go into "House" it displays "No File."
Is anyone having this problem?
I have the standard non Navi unit.
2012 Kia sportage LX

iPhone stats:
iPhone 5
ver: 6.1
 

·
Registered
2012 Kia Sportage LX
Joined
·
101 Posts
Discussion Starter #3
the Proprietary cable from the dealership with the iPhone 5 adapter. Everything else works perfectly fine other than one playlist does not have songs in it, instead it moves them to another playlist and creates a playlist.
 

·
Registered
2012 Kia Sportage LX
Joined
·
101 Posts
Discussion Starter #4
It also does the same thing to with my iPad so I have rulled out the iPhone 5 adapter having anything to do with it. I am beginning to think this is a iPhone 6.0+ software issue.
 

·
Registered
2012 Kia Sportage LX
Joined
·
101 Posts
Discussion Starter #5
Update

Well I restored my iPhone to see if it was the reason I was having the issues and like expected it was the iOS software. After the restore, I have seen no other issues.
 
1 - 5 of 5 Posts
Top