Kia Forum banner

1 - 18 of 18 Posts

·
Registered
2000 Kia Sephia
Joined
·
93 Posts
Discussion Starter #1
I have a 2000 kia sephia and I have an aftermarket tachometer. I had a really hard time finding the ignition coils under the hood, so if anyone knows where those are, or where i can substitute it and put the green wire somewhere else, like under the dash, please let me know. thank you.

kiarichie
 

·
Premium Member
2015 Buick Verano "Leather Group", 2015 Kia Optima Hybrid
Joined
·
6,117 Posts
you cant use the coils you will only get half a signal.. you must tap into the tach wire behind the gauge cluster.
its on the left harness and its green with a yellow line in it..
 

·
Registered
2000 Kia Sephia
Joined
·
93 Posts
Discussion Starter #4
so i just splice that wire and hook up the green wire to make it work? have u done this before on a 2000 sephia?
 

·
Premium Member
2015 Buick Verano "Leather Group", 2015 Kia Optima Hybrid
Joined
·
6,117 Posts
no adapter needed and yes Ive done it twice.
 

·
Registered
2000 Kia Sephia
Joined
·
93 Posts
Discussion Starter #6
Yeah. You were wrong. I tried it out on the green with yellow line, it was the yellow line second from the right... in my 2000 kia sephia.
 

·
Premium Member
2015 Buick Verano "Leather Group", 2015 Kia Optima Hybrid
Joined
·
6,117 Posts
I knew I was wrong on the corlor. Its been at least 2 years since I did it.. yellow and green right.
the wire harnesses for the 2000 are the same as all the 2nd gen sephias.
98-01 are all the same.. exactly the same..
 

·
Registered
2000 Kia Sephia
Joined
·
93 Posts
Discussion Starter #8
It's alright. I was just kind of **** because I don't like cutting into wires.. just looks messy. :p Thanks anyways.
 

·
Registered
Joined
·
3 Posts
I HAVE A QUESTION WHAT IF YOUR CAR DOESN'T HAVE A STOCK TACH. IS THAT WIRING HARNESS THERE EVEN THOUGH I DON'T HAVE THE STOCK ONE
 

·
Registered
Joined
·
13 Posts
Yes sir it's just like they mentioned earlier, the wire is in the leftmost harness (if you are sitting in the vehicle). It's the yellow one second from the right just as mentioned. It's pretty easy to confirm before you cut anything just follow the metal, if you do not have a stock tach the tach wire doesn't lead to anything.
 

·
Premium Member
2015 Buick Verano "Leather Group", 2015 Kia Optima Hybrid
Joined
·
6,117 Posts
even when you dont have a stock tach the wire is still there and it is ran to where it should be. they dont wire cars differently all cars same years get same wiring..
 

·
Premium Member
2015 Buick Verano "Leather Group", 2015 Kia Optima Hybrid
Joined
·
6,117 Posts
please no caps..
 

·
Registered
99 Kia Sephia 4dr 5sp
Joined
·
19 Posts
This thread came in handy for me tonight. I installed a remote start, DEI's tach wire information was wrong. This thread was confusing, but I managed to find the wire. Far left plug on the back of the cluster, second pin from the right. And it's YELLOW with WHITE STRIPE... On my '99 Kia Sephia.. :) Non-tach cluster.. heh, I plan to swap in a tach-cluster in the near future.
 

·
Registered
04 Kia Rio (my babe)
Joined
·
352 Posts
Now is the wire color different for and 04 kia rio 5spd? I am having no luck trying to get mine to work. Should I have the car turned off then splice into it the start it or can i keep it running and do it.
 

·
Registered
1999 Kia Sephia
Joined
·
99 Posts
Off just to be safe...
 
1 - 18 of 18 Posts
Top