Kia Forum banner

1 - 5 of 5 Posts

·
Registered
1985 Subaru Loyale (wagon), 2000 Kia Sephia (sedan), and 1969 Mercury Comet (coupé)
Joined
·
2,858 Posts
Discussion Starter #1
Dear moderators & administrators,

I've been writing messages to some of you, regarding the subject of this thread; the facts are that I can edit some of my posts, and some other ones, does display the message that you can read in the attached screen caption below:


Editing disabled.jpg


I don't understand the rules of the forum regarding editing posts; because it let me edit some pretty old posts, while posts that has been just published, are locked with that message, somehow; which leads to me to think that it is an error of some kind on the forum's software; especially because I've not "edited ten different posts within 7 days"

May you please, check the permissions and grant me to edit my own posts? ... I have to add some photos, update certain posts with new information like correct certain wrong data, and also I want to fix some random misspells...

Kind Regards.
 

·
Registered
1985 Subaru Loyale (wagon), 2000 Kia Sephia (sedan), and 1969 Mercury Comet (coupé)
Joined
·
2,858 Posts
Discussion Starter #3 (Edited)
The issue of not editing my own posts, happeded right after posting the message...

By the way, I tried to edit this one, successfully.

but the ones on the off-topic forums, displays the nonsense message posted above.

Kind Regards.
 

·
Registered
1985 Subaru Loyale (wagon), 2000 Kia Sephia (sedan), and 1969 Mercury Comet (coupé)
Joined
·
2,858 Posts
Discussion Starter #4
Somehow, the issue has been Resolved!!!

Many thanks to my silent helper :)
 
1 - 5 of 5 Posts
Top