Kia Forum banner

1 - 4 of 4 Posts

·
Registered
KIA Mohave 2013
Joined
·
4 Posts
Discussion Starter #1
Hi mates

I just received my new Mohave 2013, but I am hearing unusual click sound when I'm pushing breakes from my AT box.
I read the manual of car and it says the shift release from parking position sound is normal, but I am hearing this sound even when car is in neutral or drive position. In neutral, test is very easy and just pushing the breakes and releasing makes clicking sound is coming. In drive position, quick pushing and releasing causes the same clicking.
I went today to garage and people there told me that this is normal in Mohave.

As owner of Nissan that shifted to Kia, it's a little bit strange for me.

Anybody here has the same symptom with his car? Can someone confirm that the clicking sound in N and D should be heard the same in P position?

Cheers
 

·
Registered
Joined
·
1 Posts
Got a 2013 Kia Mohave aswell. Issue started a week ago, took it to the dealer, they fixed it right away. The release shift just needs a little silicone, very small job.

Bring it to your dealer
 

·
Registered
KIA Mohave 2013
Joined
·
4 Posts
Discussion Starter #3
Tnx mate, but mine has it since day 1. So r u sure its just a matter of silicone? Because the sound it quite loud that I can hear inside cabin and even gear shift feels when pushing the break. I'll mention this to mechanic on 2000 km service. Meanwhile I asked for test drive again with company car
 

·
Registered
Joined
·
1 Posts
Hi meloserj,

same was happening to my 2013 mohave. I took to dealer and the changed one small electric part in the gear/shift. And all is fine now.
 
1 - 4 of 4 Posts
Top