Kia Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I am new to a kia. my son got a 96 for 400 bucks. was going good until we needed to change the water pump. he decided to take off the intake camshaft gear, then not torque it back into place. The car started and ran fine for 2 1/2 days, then died. I took off the valve cover and was trying to figure things out. placed my hand on the gear (that is when I found out that he didn't tighten the gear properly). the guide pin broke off of the camshaft.
we found a used one online from a head rebuilder in Portland, OR.
replaced the camshaft and it started right up. but I can't seem to get the timing right. have taken it apart 5 times. it has a miss, after warming up. but when I put it in any gear, it seems like it just wants to cut out. runs very sluggish in gear.
I bought the offical service manual. but didn't know that the electrical section was a seperate book. when the BTN or BNT fuse is in place, it drains the battery (I know it is a short, but dont have a manual to even know what that fuse is for.
I am just about ready to give it a way. but am making a last ditch effort to revive it (tired of riding the bus). If anybody can gude me, please accept my thanks ahead of time for any assistance.
 

·
Premium Member
2015 Buick Verano "Leather Group", 2015 Kia Optima Hybrid
Joined
·
6,124 Posts
Originally posted by Joe Washington@Jan 24 2005, 04:18 AM
I am new to a kia. my son got a 96 for 400 bucks. was going good until we needed to change the water pump. he decided to take off the intake camshaft gear, then not torque it back into place. The car started and ran fine for 2 1/2 days, then died. I took off the valve cover and was trying to figure things out. placed my hand on the gear (that is when I found out that he didn't tighten the gear properly). the guide pin broke off of the camshaft.
we found a used one online from a head rebuilder in Portland, OR.
replaced the camshaft and it started right up. but I can't seem to get the timing right. have taken it apart 5 times. it has a miss, after warming up. but when I put it in any gear, it seems like it just wants to cut out. runs very sluggish in gear.
I bought the offical service manual. but didn't know that the electrical section was a seperate book. when the BTN or BNT fuse is in place, it drains the battery (I know it is a short, but dont have a manual to even know what that fuse is for.
I am just about ready to give it a way. but am making a last ditch effort to revive it (tired of riding the bus). If anybody can gude me, please accept my thanks ahead of time for any assistance.
sounds to me timing is off!



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3
 
1 - 2 of 2 Posts
Top