Kia Forum banner

1 - 20 of 22 Posts

·
Super Moderator
99 Kia Elan 1.8L, 17 Ford Edge Sport 2.7L V6, 15 Mustang 3.7L V6, 08 Harley Nightrain
Joined
·
10,601 Posts
Discussion Starter #1
Lately the forum slows down to a crawl for extended periods and then goes back to snappy fast for a while.

Before we get suggestions that its my hardware or internet connection, this happens on my work Windows computer (Chrome browser) using a wire LAN connection and at home on my MacBook Pro using FireFox and a Spectrum 200 mbs connection.

I recall being told that this crappy XenForo platform was fast !!!!
 

·
Registered
09 kia spectra ex,04 Neon,04 Chry. T&C, 08 Pontiac G6 gt
Joined
·
2,165 Posts
I've seen that on all 5 forums I participate on, 2 of which are NOT Xenforo platforms. I think it is something with platform compatibility with Windows or maybe Google "CLOUD" with my situation. But yeah been noticing the same concern lately.
Also thought you were commenting on actual forum activity which seem a bit slow (lack of participation) on the same 5 I use. ;)
 

·
Registered
2011 Forte SX 2.4L (thankfully MPI) A/T 144K miles
Joined
·
1,312 Posts
Whenever I watch these forum apps on the monitor, they are always using a massive amount of resources (in particular memory). I was an IT professional for 40 years before retiring a few years ago. And although I was never involved in this type of software, nevertheless I can say FOR CERTAIN that the data being processed strictly for forum-related activity would need probably 1/10000 of the resources actually being used - just a relatively small amount of text, along with a few non-dynamic graphics and pictures. In terms of what a typical computer can process these days, the actual forum activity we do is like comparing a gnat to an elephant.

So what's happening (again for certain) is that there are multiple 'things' being run on our machines in the background by the high level forum controlling code, none of which have anything to do with the actual forum itself. Some of it is definitely just simple adware, however I suspect that at least a portion of this background activity is probably from those involved in phishing, hacking, and scamming (who are at it continuously 7x24x366). I've actually considered doing a network trace, in order to ID some of this $hit and try blocking it. Maybe I'll get around to doing that one of these days.

If you ask the owners of the forum, I'm sure you would be told that this background activity is only what's required to financially support the forum. And I'm sure these same people would offer to sell you the Brooklyn Bridge, or any other bridge for that matter if you don't like Brooklyn.
 

·
Super Moderator
99 Kia Elan 1.8L, 17 Ford Edge Sport 2.7L V6, 15 Mustang 3.7L V6, 08 Harley Nightrain
Joined
·
10,601 Posts
Discussion Starter #5
fast for me, but i use ublock origin...
I also use that and Ghostery.

Its running pretty fast now, but at times it bogs down bad.
 

·
Super Moderator
99 Kia Elan 1.8L, 17 Ford Edge Sport 2.7L V6, 15 Mustang 3.7L V6, 08 Harley Nightrain
Joined
·
10,601 Posts
Discussion Starter #7
We have run some updates to increase speed last week and more coming this week.

Jeff M
Doesn't appear to have worked.

Maybe its overloaded by adverts spam.
 

·
Registered
2011 Forte SX 2.4L (thankfully MPI) A/T 144K miles
Joined
·
1,312 Posts
...
Maybe its overloaded by adverts spam.
Yes, that's exactly what the problem is, and it will continue because the people who own these sites have been making lots of $$ by allowing all of that $hit to run. And they will also be adamant in denying it.
 

·
Registered
2005 Sorento EX light blue, 2013 Lincoln MKZ Pearl White
Joined
·
74 Posts
No matter what the excuse is, it still is TOO DAMN SLOW!!! Lose the pop-up adds and videos, etc. and let members get the info they need and log off!
 

·
Super Moderator
99 Kia Elan 1.8L, 17 Ford Edge Sport 2.7L V6, 15 Mustang 3.7L V6, 08 Harley Nightrain
Joined
·
10,601 Posts
Discussion Starter #10
It's in spurts, and does it at work and home, so can't blame my computer or internet connection.
 

·
Administrator
Kia Spectra
Joined
·
2,368 Posts
Hello all,

Our team has a bit of a backlog so sorry for any delayed responses.

Right now our main focus is the site speed issues and reviewing spam tools, once those are sorted out we will move back towards adding new features and bug fixes.

No need to report the 500 errors as we are logging them on our side.

Jeff M
 

·
Super Moderator
99 Kia Elan 1.8L, 17 Ford Edge Sport 2.7L V6, 15 Mustang 3.7L V6, 08 Harley Nightrain
Joined
·
10,601 Posts
Discussion Starter #12
Damn slow and unreliable.

Keep getting the below error message when pages fail to load.

upstream connect error or disconnect/reset before headers. reset reason: connection failure
 

·
Registered
2017 Forté 5 SX
Joined
·
93 Posts
Damn slow and unreliable.

Keep getting the below error message when pages fail to load.
A contributing factor to slow responses is that so many people are quarantined at home, on internet, surfing. Network in general is slower due to increased traffic.

NE Ohio, Kia Forté 5SX
1600cc, turbo, 6-speed manual


Sent from my iPhone using Tapatalk
 

·
Registered
2019 Kia Sorento LX 3.3L GDI V6 - FWD (Sparkling Silver)
Joined
·
157 Posts
Slow / Laggy for me with many error codes when I try to Like, Reply or Post
 

·
Super Moderator
99 Kia Elan 1.8L, 17 Ford Edge Sport 2.7L V6, 15 Mustang 3.7L V6, 08 Harley Nightrain
Joined
·
10,601 Posts
Discussion Starter #15
A contributing factor to slow responses is that so many people are quarantined at home, on internet, surfing. Network in general is slower due to increased traffic.

NE Ohio, Kia Forté 5SX
1600cc, turbo, 6-speed manual
That crossed my mind, but didn't think that could be the cause seeing as all other web sites that I frequent were operating normally including some with heavier traffic (video content).
 

·
Super Moderator
99 Kia Elan 1.8L, 17 Ford Edge Sport 2.7L V6, 15 Mustang 3.7L V6, 08 Harley Nightrain
Joined
·
10,601 Posts
Discussion Starter #17
Pathetic again tonight.
 

·
Registered
09 kia spectra ex,04 Neon,04 Chry. T&C, 08 Pontiac G6 gt
Joined
·
2,165 Posts
As far as being QUIET, a lot of folks are NOT driving and stuck indoors with family...Hope that goes away SOON!
My ISP and all the Xenforo based sites I use seem to be just as slow working as here. Also maybe the WWW. is finding usage a lot higher than norms and is "slowing down"?
 

·
Registered
2019 Kia Sorento LX 3.3L GDI V6 - FWD (Sparkling Silver)
Joined
·
157 Posts
As far as being QUIET, a lot of folks are NOT driving and stuck indoors with family...Hope that goes away SOON!
My ISP and all the Xenforo based sites I use seem to be just as slow working as here. Also maybe the WWW. is finding usage a lot higher than norms and is "slowing down"?
I hear you, but I'd think the stay at home situation would cause heavier traffic with those trying to talk cars rather than pick a fight with the wife... Maybe I'm wrong!

Let's hope this crap is over soon..

My internet speed is over 200 Mbps yet the forum is super laggy.. (now its nice and snappy)

114225


114226
 
1 - 20 of 22 Posts
Top