Kia Forum banner

1 - 3 of 3 Posts

·
Registered
2004 Kia
Joined
·
2 Posts
Discussion Starter #1
From last 3 weeks, the display system when connected to Android Auto is not responding to my voice commands. Don't know what's going on. Also when connected to Android Auto, if a phone rings, I can hear the ringing but there is no button displayed on the screen to touch and answer the phone. What's going on?
 

·
Registered
2004 Kia
Joined
·
2 Posts
Discussion Starter #2
From last 3 weeks, the display system when connected to Android Auto is not responding to my voice commands. Don't know what's going on. Also when connected to Android Auto, if a phone rings, I can hear the ringing but there is no button displayed on the screen to touch and answer the phone. What's going on? If somebody calls, it should connect with my phone automatically.. Now sometimes, it does and sometimes it does now
 

·
Super Moderator
99 Kia Elan 1.8L, 17 Ford Edge Sport 2.7L V6, 15 Mustang 3.7L V6, 08 Harley Nightrain
Joined
·
10,867 Posts
From last 3 weeks, the display system when connected to Android Auto is not responding to my voice commands. Don't know what's going on. Also when connected to Android Auto, if a phone rings, I can hear the ringing but there is no button displayed on the screen to touch and answer the phone. What's going on? If somebody calls, it should connect with my phone automatically.. Now sometimes, it does and sometimes it does now
Using the below link, please add location and vehicle (year & model) to your User Account/Profile

eg.
USA
2019 Sportage 2.7L V6 SX turbo AWD


UPDATE: Vehicle Information


Forum Rules


Tip: after updating your info, hit “like” on this post, and it will serve as a prompt to remove it.
 
1 - 3 of 3 Posts
Top