Kia Forum banner
1 - 6 of 6 Posts

· Registered
2013 Sportage 2.0L SL Diesel
Joined
·
4 Posts
Discussion Starter · #1 ·
Hello you clever bunch,
I’m looking for some ideas on how I can get my Diesel Sportage 2013 to start. The car randomly cutout going 60ish Mph and hasn’t started since. Regular service intervals and 80,000m in the clock.

First thing I did, As it’s been off the road a couple of months now was replace the Battery, & also the “Lazy” started motor. (Battery has cleared most voltage predominant codes).

I borrowed a mates “SnapOn Ethos” & on live data, fuel pressure looks to be within spec at 47,000 Kpa (about 6,800 Psi).

It will not start on Easy Start/Brake Cleaner.

I’ve checked the timing chain isn’t broken & also looking into the oil filler cap, I can confirm both cams are spinning on cranking.

A few codes that did show were:
C1612 - CAN Timeout TCM
C1696 - CAN Timeout SPAS
C1692 - CAN Timeout VSM
C1687 - CAN Timeout MDPS (motor driven power steering)

However, I’m wondering/thinking if these CAN data line CODES would even prevent the car from being started, considering they seem to be something to do with “a.TransaxialControlModule, b. SmartParkingAssistSystem c. vehicleStabilityManagement d. MDPowerSteering
I’m guessing I may’ve lost a ground somewhere along the line to the MDPS ECU or that’s possibly what’s failed here.

I would love to hear what anyone thinks as to why she won’t even start now… Thanks!
 

· Registered
2014 Sportage SX AWD
Joined
·
605 Posts
i don't know much about diesel, but i do know they don't use spark plugs. so the only thing i can think of is there's not enough compression in the cylinder to ignite the fuel.
 

· Registered
2013 Sportage 2.0L SL Diesel
Joined
·
4 Posts
Discussion Starter · #3 ·
i don't know much about diesel, but i do know they don't use spark plugs. so the only thing i can think of is there's not enough compression in the cylinder to ignite the fuel.
This not a bad shout. I guess I should see if I can borrow a compression tester…
 

· Registered
2012 Kia Sportage Platinum CRDI AWD
Joined
·
36 Posts
It is pretty safe to say that your injectors are not getting the command to fire. Its backtracking from that point
i would guess. Have you gotten hold of a service manual for it ?
 

· Registered
2017 Rondo LX 2.0L
Joined
·
351 Posts
Use an incandescent test light and confirm glow plug and injector circuits. you have a fuel delivery issue.
 
1 - 6 of 6 Posts
Top