Kia Forum banner

1 - 1 of 1 Posts

·
Registered
2014 Ceed Sportswagon 1.6 CRDI (manual)
Joined
·
1 Posts
Discussion Starter #1
Hello everyone,
I am an owner of Ceed Sportswagon 1.6 CRDI (128bhp) from 2014, with manual trans., at 120.000 km (75.000 miles) and I have quite a strange problem:
There is a deep vibration/sound, which latter mysteriously disappears, coming out from the left-front (or just front, can't really tell) part of the car when:
  • accelerating between 1500 and 2200 RPM usually when the accelerator pedal is pressed just a bit more than "normal", at almost any speed and it's appropriate gear - most prominent is in the 3rd gear, but really occurs in other gears as well
  • car is in neutral, accelerator pedal is pressed, RPM go above 2500 and then the engine revs roll back to the normal idle
  • car is stationary, steering wheel is turned all the way to one side - same vibration occurs for about a second and then disappears
A part from the vibration, there is also a strange problem of car having interrupted wheel spinning when an aggressive start is attempted. It looks almost like when ABS engages and the braking action is interrupted, only in this case the car acceleration is interrupted. I also have big issues getting the car to roll on inclines.

Let me share some repair history as well:
  • there was an issue with the CV joins and they were replaced (KIA warranty)
  • clutch was also replaced, as suggested by the KIA dealership
Vibration/sound/accelerating issues where there and they are the same before the mentioned repairs as well as after.

Anyone have an idea of what might be causing this issue? Any help would be greatly appreciated.

The dealership is driving me nuts with this repair, as they keep "fixing" some "stupid" stuff like the plastic covers and I am getting desperate at this point.

Kind regards,
Nikola
 
1 - 1 of 1 Posts
Top