Kia Forum banner

1 - 4 of 4 Posts

·
Registered
2011 KIA Sorento SX 3.5 v6 AWD
Joined
·
1 Posts
Discussion Starter #1
I got kia sorento 2011 3.5 v6 now 106k miles. Somebody have the same issue just like in video? the sound stops after about 1 minute.
Engine oil i used 5w-20 Liqui Moly + oil filter 263203CAA0

 

·
Registered
2015 LX 3.3
Joined
·
26 Posts
I got kia sorento 2011 3.5 v6 now 106k miles. Somebody have the same issue just like in video? the sound stops after about 1 minute.
Engine oil i used 5w-20 Liqui Moly + oil filter 263203CAA0

Yes, sounds like mine.
It always sounds like the engine is ready to blow up. Neighbours have commented.
Seems normal for these particular DI engines.
 

·
Registered
2011 Kia Sorento 3.5L V6 , 2001 Ford F150 Super Crew 5.4 4x4
Joined
·
16 Posts
Mine does the same thing, just it only does it for a second or two on a cold start. When I researched this it is the timing chain rubbing on the chain cover. They referred to the noise as "The normal Kia start noise"...Mine has done it since I've owned it for 3 years everytime.
 

·
Registered
2011 Sorento SX V6 AWD
Joined
·
20 Posts
Same here but mine only lasts for about 5 seconds. I've heard it refered to as a lifter noise. There's a TSB out there for it. We purchased it used 2 years ago and when we were test driving, it never made that sound. Although from what I've read it's normal but would have been a deal breaker for sure.
Might be worth mentioning that I just did an oil change and tried Royal Purple 5 20 and it has cut down on the amount of times it happens. Coincidence?
 
1 - 4 of 4 Posts
Top