Kia Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi!

I have a problem with my 5 years old cee'd 1.6 diesel, 145000 km.

When I start the car and turn on the lights, all the interior and also exterior lights lose a little of power and start to flash softly... lately I noticed also bigger lose of power and radio going silent when i hit the signpost (left or right) while driving.
If i don't turn on the exterior lights, interior lights have normal power and they don't flash.

I'm thinking to change accumulator(it is still the original one), what do you think?
I don't have garantie anymore:rolleyes:...help!:)

Thank you
 

·
Registered
09 Pro-Ceed 1.4 ZR7
Joined
·
346 Posts
Sounds to me like your battery could be on its last legs. I would get that checked before i did anything else. Have you checked to see if the connections on the battery terminals are secure? Do you have access to another battery that you could swap to see if the problem persists with another battery?

I had this exact same problem on my Golf diesel and it turned out to be that the battery terminal was worn and it wasnt making a good connection. I had similar symptoms too. When i switched my lights to full beam the radio would cut out.
Once a diesel engine is running it doesnt need much electrical power as theres no ignition circuit to run like there is on a petrol engine.
 

·
Registered
pro_ceed 1.6 CRDi 66kw (2008)
Joined
·
725 Posts
I had similar, but far more subtle symptoms two months ago.

When I start the car, the headlights, interior light, dashboard lighting would shimmer slightly. If I would increase the engine RPM, the shimmering would be reduced.
I was also getting radio hiccups occasionally.

I thought it was battery reaching its end of life, but went to the dealer instead. They inspected the car and said that alternator had some contact to the ground. They fixed that, and the electrics came back to normal.
 

·
Registered
Ceed '3' 1.6 CRDI 114bhp 2012reg
Joined
·
114 Posts
Sounds to me like your battery could be on its last legs. I would get that checked before i did anything else. Have you checked to see if the connections on the battery terminals are secure? Do you have access to another battery that you could swap to see if the problem persists with another battery?

I had this exact same problem on my Golf diesel and it turned out to be that the battery terminal was worn and it wasnt making a good connection. I had similar symptoms too. When i switched my lights to full beam the radio would cut out.
Once a diesel engine is running it doesnt need much electrical power as theres no ignition circuit to run like there is on a petrol engine.
Yes, sounds like a poor earth connection maybe. by the wayAyJay I am also an ex Golf diesel man but had problems with spanking new car from Deutchland. The drivers window fell down inside the door in first year and a spring broke. Sold it and got a Kia Ceed diesel....no problems...love it forever and ever...
 
1 - 4 of 4 Posts
Top