Kia Forum banner

1 - 7 of 7 Posts

·
Registered
Kia Niro PHEV 2018
Joined
·
3 Posts
Discussion Starter #1
Hi everyone

I just got a 2018 Kia Niro plug-in (love it!) and am having an issue with wirelessly charging my iPhone X while plugged in to the USB port and using CarPlay. Neither the USB nor the wireless charging pad seem to charge the phone. I’ve tried different cables, but that didn’t help. When I just place the phone on the pad without plugging it in, it charges, but won’t charge as long as the usb cable is attached.

On a few occasions I’ve received the message that ‘this accessory may not be supported’ when I’ve plugged in the USB cable too.

Anyone else had this happen?

Thanks,

Peter
(in the UK)
 

·
Registered
2020 Niro EV Premium
Joined
·
24 Posts
Really sounds like a problem with the phone or the cable... I'd sort out the hardwired situation first, since you always have the cable connected in both cases of not charging.

One person has noted that while the cable fits in 2 orientations into the phone, only one orientation worked for charging. Try that first, then try another charging cable.

Greg
 

·
Registered
2020 Sportage SX AWD
Joined
·
106 Posts
Use the cable that came with your phone and see if that works.
 

·
Registered
Kia Niro PHEV 2018
Joined
·
3 Posts
Discussion Starter #4
Thanks everyone for your suggestions. I had tried other cables without success, but when I used the cable that came with my 2019 iMac to charge the mouse, it seems to charge as it should. So it was the cable after all. Thanks again.
 

·
Registered
Kia Niro PHEV 2018
Joined
·
3 Posts
Discussion Starter #6
Yeah, true, but I also tried apple cables, albeit probably older ones, which didn’t work either.
 

·
Registered
2020 Niro EV Premium
Joined
·
24 Posts
Did you try each one in both orientations in the phone? Pretty common they work one way.... I'm a type C android guy... no problems

Greg
 
1 - 7 of 7 Posts
Top