Kia Forum banner

1 - 5 of 5 Posts

·
Registered
KIA C'eed SW2 ecodynamic
Joined
·
64 Posts
Discussion Starter · #1 ·
Noticed the smell several times now and finally sniffed around the car after a 40 mile motorway trip. The smell is coming from the rear tires, but I do not see any damage or soft spots. I have owned cars for 32 years and have never come across this before. Anyone else have this. The Cee'd has the original Michelins with 9,000 miles of them. I thought maybe the brakes were acting up at first, but it is a rubber smell, not overheated disc pad smell :huh::confused:
 

·
Registered
Joined
·
273 Posts
DPF regen. You came to a stop either shortly after it finished or wile it was still happening. Frightened the hell out of me the first time it happened, thought I was on fire.

Surprised its taken 9000 miles for you to ask about it, ours first happened after 300 miles, into dealer next day, explained problem (i.e. no problem) and its occurred virtually every 300 miles since.
 

·
Registered
Kia Ceed, MGTF, Various Jeeps new and old, FIAT 500
Joined
·
268 Posts
DPF regen does seem the most obvious. If it was the tyres they would feel hot to the touch and usually you only get heating/burning of tyre rubber when they are massively under inflated or punctured and then driven at speed.
 

·
Registered
Kia Cee'd SW 1.6 CRDi Komfort -14
Joined
·
12 Posts
Got same problem, but only with my winter tires. And it only on the right rear tire. Never noticed the smell with my summer tires. Have been trying to feel around the tire on the upper side and behind to see if something is laying against something.

But that feels a bit strange since I driving with something like 185/65 15 on the winter tires and on the summer I have 225/40 18 and no smell. But its maybe the DPF as another said before.
 

·
Registered
KIA C'eed SW2 ecodynamic
Joined
·
64 Posts
Discussion Starter · #5 ·
DPF regen. You came to a stop either shortly after it finished or wile it was still happening. Frightened the hell out of me the first time it happened, thought I was on fire.

Surprised its taken 9000 miles for you to ask about it, ours first happened after 300 miles, into dealer next day, explained problem (i.e. no problem) and its occurred virtually every 300 miles since.
The car had almost 5000 when we bought it, have noticed it two or three times. Thanks for the info, one less thing to worry about. This is why I like this site..the help it gives:):thumbsup:
 
1 - 5 of 5 Posts
Top