Kia Forum banner

1 - 6 of 6 Posts

·
Registered
'12 Kia Rio LX. '11 Toyota Tacoma, '07 Honda S2000, '11 Husaberg FS570, KTM 990 Adventure
Joined
·
267 Posts
Discussion Starter #1
anyone burn up axles yet? i have an odd popping (not typical clicking) when i am going straight or turning left coming from one of my front wheels. it almost sounds like hoofs from a horse...

it has happened with 3 different sets of tires, so it is not the tires. i checked over the brakes and removed some rust, but nothing out of the ordinary. wheel bearing seems to be tight with no signs of play. boot is intact with no rips or tears.

it is not consistant, so i dont want to go to the dealer yet, to only to get the dreaded cannot replicate problem diagnosis.

anyone else have cv issues?
 

·
Registered
2012 Kia Rio SLS and 09 Mitsubishi Lancer
Joined
·
463 Posts
How many wheel weights were on your rims when tyre swaps happened?

My car did similar thing after putting the new tyres on and only from the fronts. My fronts had 215/40 on them and the rears 225/40 and they never made any ping noises. Since I changed my tyres recently to 225/40 all round the fronts started making ping noises only on straights and only within first 5mins of driving.

All it was were the front wheel weights had come off. Left hand side they are completely off but the right side still has some on. Rears are fine, all the weights are still there just not the fronts.
 

·
Registered
'12 Kia Rio LX. '11 Toyota Tacoma, '07 Honda S2000, '11 Husaberg FS570, KTM 990 Adventure
Joined
·
267 Posts
Discussion Starter #3
again, it did this with stock tires on stock wheels, snow tires on different wheels and replacement tires on stock wheels. i mounted all the wheels/tires myself, and there are no balance issues or tire issues.

this morning i drove the car, and it was fairly cool (60 degrees). it did not make the noise. seems to be more common the hotter it is outside or the longer you drive the car. has to be the cv.
 

·
Registered
2012 Kia Rio5 LX+
Joined
·
23 Posts
I've had similar problems. Again, I've tried 3 different sets of rims/tire combo. All balanced.
I'm not getting a noise, but its more so a feeling when its driven. I escpecially feel it on highways, and like you said, hotter temperatures. To me it feels like the front drivers side....I've had both front wheel bearings replaced trying to fix the problem to no prevail. I've checked the boots as well, and am not noticing any damages to those.
I'll bring up cb issues next time i'm at the dealership. I've brought it in twice do 1 dealership asking about the problem and they gave it back to me saying it was fine. Another dealership tried replacing the wheel bearings as they thought thats what the issue was.
 

·
Registered
'12 Kia Rio LX. '11 Toyota Tacoma, '07 Honda S2000, '11 Husaberg FS570, KTM 990 Adventure
Joined
·
267 Posts
Discussion Starter #6
jr0b13, i feel your pain. today when i left in the morning (cool, 65 degrees) it was noiseless, but leaving work it it was kinda hot, (90 or so) and it was clucking up a storm.

no vibration, no pulling, nothing. just an audible clucking. i put qa 100 miles a day on the car, and the noise has been pretty prevalent for the last 10k. i am still not sold that the dealer will find something wrong, so i have to wait for it to be more consistant and obvious before making the dealer trek.
 
1 - 6 of 6 Posts
Top