Kia Forum banner
1 - 5 of 5 Posts

·
Registered
Sportage Mk3 1.7 diesel level 1
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi I wonder if any one can help.

I have a Sportage 2011 that has a button that disable the alarm going off from any movement inside.

This used to work fine but no longer works (well on the every rare occasion it does). To operate it you push the button (looks like a wi-fi symbol with the word off on it) just before exiting the car and the button lights up with an amber light, at this point you shut the door and lock the car and the alarm is disabled fro any interior movement. The light no longer comes on. I took it to the dealer who suggested it was because the battery was wearing out, replaced battery and no different.

I assume it checks some sensors before disabling the alarm, but not sure what it checks.
Any ideas why alarm may not disable or at least not light up
 

·
Premium Member
2019 KIA Sorento SX - 3.3L GDi V6 - AWD
Joined
·
949 Posts
I'm thinking that our North American models don't come with that feature
 
  • Like
Reactions: Jacob King

·
Registered
Sportage Mk3 1.7 diesel level 1
Joined
·
3 Posts
Discussion Starter · #4 ·
Sorry for late reply I didn't realise there had been a response. This does not say "P off", it just has the word off and a sort of wi-fi symbol. It is maybe a UK feature.
 

·
Registered
Sportage Mk3 1.7 diesel level 1
Joined
·
3 Posts
Discussion Starter · #5 ·
Just asked a similar question but it does not accept posts so I will answer it here. I solved the problem with a work around.

I bought some grey tape and put it over the "vents" near the light in the ceiling at the front just above the mirror. These are the sensors for movement. The tape stopped anything getting to the sensors. Been there for 2 or 3 years and not once has the alarm gone off when dogs in car.

Cost me 25p to fix.
 
1 - 5 of 5 Posts
Top