Kia Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello there,

I seem to have a problem at the moment with acceleration on my car, wondered if anyone else had experienced it although my dad says its not the car its me because i've not long had the car and need to learn to drive it properly

anyone had similar experience or can say a little tweak that might help?

also i have the carbon fibre is it? coming out of the exaust? looks like hairs, how much to get the exaust or the box replaced roughly (preferably in GBP £)


Steven
 

·
Registered
Joined
·
2 Posts
Discussion Starter #2
thanks for that

it just seems to be losing alot of acceleration than before as before it seemed ok

ill try more with the car but im going to look around for a new exhaust, will post back the results

i bought the car for £800 and its in v good condition

also i've got a seemingly whistling noise coming from either engine or exhaust when the revs get to 4,000 any ideas on that?

Steven

Thanks again
 

·
Registered
Joined
·
5 Posts
I have been having acceleratin problems with my Amanti since I bought it. The dealer says it is NORMAL. BULL! I have been in several REALLY close encounters with vehicles attempting to pull into traffic. Also have on several occasions been unable to get the vehicle to respond pulling out of my driveway. The service managers at 2 Kia dealerships have experienced the problems and have admitted they have some other 2005 Amanti's with the same complaint. CONTACT Kia and start complaing to get a "field engineering fix" to the problem.
 
1 - 3 of 3 Posts
Top