Kia Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Does anyone know if I can Disconnect the AC fan from its normal operation with AC and splice the wires with the radiator fan to get both fans to come on.

The reason why I want to do this is because my AC fan does not work and Ive tried checking all fuses and relays and the AC fan still does not work. The car has been running a bit hotter and I think its due to an accident that pushed the radiator in and I think its not circulating good. I replaced the AC fan due to it being crushed and the new fan still does not work. I did a test on the fan and it does work when connecting to a 12v source.

Also I did notice a loose wire, a single wire that is close to the AC wires. But when I looked all over to see where it connects to I cant find the other end where it should connect to. 1fastkia, If I e-mail you a picture of the wire and where its location can you help?
 

·
Premium Member
2015 Buick Verano "Leather Group", 2015 Kia Optima Hybrid
Joined
·
6,127 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #3
my e-mail address is [email protected], send me your address so I can send the photo. thanks, Oh and by the way I got a bumper from the junk yard for $29.00 different color though. my Sephia is a 2000
 

·
Registered
Joined
·
2 Posts
Hey 1fastkia and Robone!

I'm having a similar issue with my 1999 Sephia's a/c & heater fan not blowing...well, somedays it blows and somedays it doesn't! There seem to be NO patterns to its operation.

I don't think it could be the fuse in this case....possibly a short in the wiring....any thoughts? I'm not worried about the A/C since I'm in Colorado, but the heater not blowing could cause some issues this winter.

Your advice would be much appreciated! :D

Thanks,

Fleet

[email protected]
 

·
Premium Member
2015 Buick Verano "Leather Group", 2015 Kia Optima Hybrid
Joined
·
6,127 Posts
Id say its probably a wire short!
 

·
Registered
Joined
·
2 Posts
Hey 1fastkia!

Where do I begin testing to see if this is a wire short or a more serious problem? Where the heck is the AC unit located? Can you refer me to somewhere online?

Thanks!

Fleetwood41
 

·
Registered
Joined
·
2 Posts
Hello 1fastKia,

I am having the same A/C fan problem. It does not turn on. I notice that my A/C is not cold at all. Ocassionally my check engine light comes on as well. The code is a P0171 which says that the car is running lean.

I turned the fan manually to make sure that it spins freely and it does. I will hook up a 12v supply to make sure the fan works are there any other reasons that you may know of as to why the A/C fan won't kick on? Relay etc...?

Thanks for your advice. You seem to be very informative on the these topics. I am a new user.

Thank you in advance,

Dave from NJ
 

·
Premium Member
2015 Buick Verano "Leather Group", 2015 Kia Optima Hybrid
Joined
·
6,127 Posts
the p0171 could be an 02 sensor...

As for the ac being not cold is it filled??????
To find the wires for the blower they are under the dash on the passenger side. if you lay down on the passenger floor you will see the blower.. maybe the wire got kicked off it is in a bad spot and can be kicked by a passenger..
 

·
Registered
Joined
·
2 Posts
Hello Again 1fastkia,

I believe it is the compressor that is bad.

If I may I would like to ask one more question about my 1998 Kia Sephia.

Ocassionally when I park the car after driving fairly long distance such as over 10 or 20 miles where there is relatively a lot of shifting of the gears the car doesn't start after I park it. For example, I will drive to by brother's house in NYC which is about 20 minutes away. If I was to stop at the store after I drove 15 minutes the car sometimes does not start back up until it cools a bit. I aso notice that when I turn the car off the cooling fan keeps running for a longer period of time. Because I know the problem exists I often leave the key in the ignition position so that the cooling fan stays on until it needs to. Can this problem have anything to do with the condensor fan that i asked about previously? Or even the O2 sensor?

Thanks again for all of your advice.....!!

David
 

·
Premium Member
2015 Buick Verano "Leather Group", 2015 Kia Optima Hybrid
Joined
·
6,127 Posts
it is normal for the ac fan to stay on after car is shut off...

it isnt an 02 sensor also.. Im clueless to why it wont start.
 
1 - 11 of 11 Posts
Top