Kia Forum banner

1 - 5 of 5 Posts

·
Registered
2014 Sorento EX AWD V6
Joined
·
4 Posts
Discussion Starter #1
Hi all
When I come to a slow speed stop in normal driving conditions, my abs is pulsing. I took it in to dealer, they said they fixed it by putting in new sensors, next day it did same thing. Any thoughts?
 

·
Registered
Sorento SX AWD 2015
Joined
·
578 Posts
Take it back. They looked at it and clearly didn't fix the actual cause.
 

·
Registered
2019 Kia Sportage. SX with AWD. 2.0L Direct Injected Turbocharged & Intercooled Gas.
Joined
·
733 Posts
Yep, take it back. Brakes are the most important item in a vehicle! Best not to fool around. When they 'repair' it again insist on the svc manager going on a test ride with you prior to your sign off on the repair.
 

·
Registered
2017 Sorento SXL
Joined
·
142 Posts
it's not the sensor. your problem is one of the front wheel hub assemblies. it is starting to develop some play, thus triggering the ABS sensor at very, very low speeds when you apply the brake.

If you want to stop this from happening until you get it fixed, just pull the ABS fuses. ABS light will come on but you won't have this happen.
 

·
Registered
Sorento 2015 LX 2.4 AWD, Suzuki 2011 SX4 AWD, ( 2000 KIA Sportage, junked)
Joined
·
478 Posts
YES, just pull the 7.5 A ABS3 fuse on the left., above HORN and BLOWER
www.avigex.ca/kia/fuse0s.JPG
THe main 40A fuses are part of the integrated fuse block and pulling this block would also disable a lot of necessary items. Notice that pulling the 7.5A fuse also inhibits ESP and TC gimmicks, and AWD. RUnning in FWD is not a problem....most cars do.
 
1 - 5 of 5 Posts
Top