Kia Forum banner

1 - 7 of 7 Posts

·
Registered
2019 Sedona LX
Joined
·
3 Posts
Discussion Starter #1
2019 Sedona LX I noticed my passenger side tail and license plate light doesn’t work. The turn signal still works. I can’t imagine that all those bulbs burnt out at once considering the vehicle is just over a year old.

I thought maybe it’s a fuse but after looking at the fuse diagram I can’t find a fuse for tail lights. Would fuse for tail light be incorporated with another component ? The vehicle does not have a tow hitch so wiring has never been touched.
Just perplexed and was wondering if any one can help me out.
 

·
Registered
'16 Sedona SX, '09 Genesis
Joined
·
192 Posts
Have you actually checked the bulbs? I highly doubt it's the fuse, since you said only the passenger side tail light is out. No way the fuse is only for one side.
 

·
Registered
2019 Sedona LX
Joined
·
3 Posts
Discussion Starter #3
Have you actually checked the bulbs? I highly doubt it's the fuse, since you said only the passenger side tail light is out. No way the fuse is only for one side.
I will check them all today, I just didn’t think 4 bulbs would go out at once. Thank you for input.
 

·
Registered
'16 Sedona SX, '09 Genesis
Joined
·
192 Posts
That does sound strange. The only times I have seen that sort of thing happen is when the rectifier/regulator in the alternator goes back, causing the voltage to go unregulated. Cannot imagine that with a 1yr old vehicle.

Look on the bright side, that first bulb you check should let you know one way or the other.
 

·
Registered
2019 Kia Sportage. SX with AWD. 2.0L Direct Injected Turbocharged & Intercooled Gas.
Joined
·
631 Posts
Tail light bulbs have two filaments (or LED?). One used for brake lights, one for turn signals. So you need to look for two separate filaments. If its LED I have no clue how to tell if they are functional by looking at them.....
 

·
Registered
2019 Sedona LX
Joined
·
3 Posts
Discussion Starter #6
I will check them all today, I just didn’t think 4 bulbs would go out at once. Thank you for input.
So I checked the bulbs and they are fine. I guess i’ll have to go to the dealer. Will update what they say.
 
1 - 7 of 7 Posts
Top