Kia Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
so i got a spectra running but there a weird noise that i'm not sure were it coming from:
so the noise is like a popping noise kinda like hard plastic gears slipping past each other or the teeth are loose and they are vibrating against each other
the noise only comes while under very light loads such as idle or when i'm under 30 mph and trying to maintain that speed or when i'm off the
gas pedal coasting to a stop also the sounds sometimes is there when the car is in park..but not as loud
the sound is coming from the driver side front in the lower engine bay area...

things i have done in the last 500 miles:
timing belt & pulleys
all serpentine belts
water pump
all fluids oil,trans,coolant
sparks plugs & wires
also have taken the IAC off and cleaned it
brake and rotor all tires
when doing brakes i checked for bearing play that was good

my first thought was maybe i was hearing detonation or maybe i'm hearing some type of output shaft vibrating or it's on it way out
car has 100k miles and set in a field for the last 3 years
i have ran a couple tanks of gas with treatments through already so bad gas causing detonation is out

also there is no sound when the car is under medium to heavy load
example going 60 and maintain 60 i never hear it

and ideas on what i can test or look at first??
 

·
Registered
Joined
·
13 Posts
Discussion Starter #2
after doing some more research i'm thinking of replacing the rear motor mount
because there is also a lot of vibrations in idle
would a bad rear motor mount caouse a ticking ..pooping noise at idle that goes away while engine is at load?
 

·
Registered
Joined
·
1,847 Posts
Automatic or manual trans? Have you rechecked any of your work with the timing belt related items, sometimes it is easily done that something did not go back together properly and is rubbing. MANY posts thru various models of this happening after a TB change......
 

·
Registered
Joined
·
13 Posts
Discussion Starter #5
also the sound is a rapid pop,pop, almost like it's in time with the engine and it's not constant
would be 1 tooth out of time causing me to get a lot detonation but under heavy loads the engine performs great
 

·
Registered
Joined
·
13 Posts
Discussion Starter #6
just messing around with it with my head in the engine bay and reeving it up the only thing i can hear
that sounds close to what i hear is valve chatter when i rev it up sounds good but when i let the throttle of and it revving down there a bit of chatter in the top end
i'm not 100% sure this is the sound i'm hearing it doesn't seem loud enough...
i have changed the oil twice in the last 500 miles i figured that would be a good idea to help clean things out
i also put a little seam foam in the oil and ran it around the block less than 10 miles then change the oil to help out on that first oil change
i also put car in reverse and drive with the parking brake on and hit the throttle while i was in the engine bay looking for engine movement
i have significant movement in reverse and less in drive so i pretty sure that rear motor mount is shot i haven't climbed under to inspect yet tho i think i will just order that and replace it
i don't think that being bad would cause the rapid popping sound i think i might need to inspect all the exhaust hangers too in case something is vibrating there...
 

·
Registered
Joined
·
13 Posts
Discussion Starter #8
ok so i took some video maybe you can hear it:
so in the first video this is me going down a slight decline street with a speed limit of 25 the road is a little bumpy and end with me stopping at a stop sign
but if you listen to about the 45 to 53 second mark i would say that about clearly what i hear
it's not a constant sound you could set your watch click..pop.. it comes and goes and i would say it more of a clunk then a pop or tick

https://youtu.be/QoFXef8OY7s

second video made at the same time:
just a video of he engine under load a very steep hill sounds good to me

https://youtu.be/WC_tmUirO_0
 

·
Super Moderator
Joined
·
9,475 Posts
after doing some more research i'm thinking of replacing the rear motor mount
because there is also a lot of vibrations in idle
would a bad rear motor mount caouse a ticking ..pooping noise at idle that goes away while engine is at load?
If you make rapid acceleration/deceleration changes while driving, bad mountings will be felt and heard.
 

·
Registered
Joined
·
39 Posts
I honestly couldn't hear anything between the 45-53 second mark besides what to me sounded like a vibrating or rattling from a bumpy road. I would personally be checking your front suspension for any worn components. I would also check that your hood is not vibrating or rattling in the hood latch while closed, I have personally had an issue with that. Hope this helps & let us know what you find
 

·
Registered
Joined
·
13 Posts
Discussion Starter #12
does anyone have a picture of the location of the knock sensor i'm thinking of testing /replacing it also my book doesn't show the location
2004.5 kia spectra 2.0L
 

·
Registered
Joined
·
13 Posts
Discussion Starter #14
i wanted to test the knock sensor to see if it's working
because i i think i'm getting knock should the computer not correct some of it?
 
1 - 19 of 19 Posts
Top