Kia Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
I have a 1998 Kia Sephia. There is a hard missfire on # 4. Have replaced wires and plugs with double platium. Used injector cleaner also. Is there any tests for the coil packs and if so what are the specs.? CK Engine light will blink going up hill then come on fully, setting a code for #4 misfire.[email protected]
Thanks
 

·
Premium Member
2015 Buick Verano "Leather Group", 2015 Kia Optima Hybrid
Joined
·
6,196 Posts
what did they or you gap the cyl 4 plug at. check that first. then id say if it isnt that it is the coil packs.



 

·
Registered
Joined
·
11 Posts
Discussion Starter · #3 ·
Yes you are right it was the coil pack. I switched them and the code moved to other cylinder, confirming pack defective. Bought new one at Napa and it's running great. Thanks
Originally posted by 1fastkia@Feb 9 2005, 05:46 PM
what did they or you gap the cyl 4 plug at. check that first. then id say if it isnt that it is the coil packs.
 

·
Premium Member
2015 Buick Verano "Leather Group", 2015 Kia Optima Hybrid
Joined
·
6,196 Posts
Originally posted by rte205auto@Feb 22 2005, 08:42 PM
Yes you are right it was the coil pack. I switched them and the code moved to other cylinder, confirming pack defective. Bought new one at Napa and it's running great. Thanks
Your welcome! :grin:



 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top