Clutch Pedal Starts Car - Kia Forum

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 07-02-2014, 10:30 PM Thread Starter
Newbie
 
Join Date: Jun 2014
Posts: 2
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Clutch Pedal Starts Car

Hi all.

Just wondering if anyone has come across the problem of the car starting when the clutch pedal is pressed and ignition on in any of the Kia's? If so, what was the causing issue and how was it rectified?

I've heard of this twice now and it has me curious!

Thanks for your help!

Zomchanic is offline  
Reply

  Kia Forum > Technical > Performance



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Clutch pedal won't go down all the way until i open bleeder valve on slave cylinder ctm12 2G (2006 - 2011) Rio & Rio5 36 08-28-2018 01:33 AM
Clutch issues? rikkotec 2G (2006 - 2011) Rio & Rio5 3 12-04-2017 10:13 AM
Clutch Problems following Replacement - excessive pedal play ooddods 1G (1993 - 2002) Sportage 9 11-09-2016 09:25 AM
Clutch Pedal on 2000 Sephia dlovenaw 2G (1998 - 2001) Sephia 6 03-29-2014 10:26 PM
kia shuma clutch pedal bite to low hydraulic clutch madmanandy27 Shuma & Spectra (1997-2003) 2 06-28-2009 03:29 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On