2005 Spectra5 Starting Problems - Kia Forum

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 07-01-2012, 03:46 PM Thread Starter
Newbie
 
Join Date: Jul 2012
Posts: 2
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Unhappy 2005 Spectra5 Starting Problems

I have a 2005 Spectra5 with 64k miles on it. Of late it has been having starting problems. The motor will turn over the first try, but spitters and sputters instead of catching. So far it has started right up on the second turn of the key each time. If the car has not been sitting long it tends to start fine also. The battery is fairly new and tested fine. Once the car starts it seems to run fine. What might be going on? thanks

Novacat is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 07-01-2012, 04:41 PM
Super Moderator
 
DavesSpectra's Avatar
 
Join Date: Jan 2010
Location: Massillon, Ohio, USA
Posts: 6,722
Drives: 2008 SpectraSX, 2014 Optima LX,2006 Jeep Liberty, Linux Mint Mate
Gallery: 0
Mentioned: 22 Post(s)
Tagged: 2 Thread(s)
Quoted: 444 Post(s)

Try removing the gas cap before starting the car...The fuel system has a carbon canister and a "purge valve" that is part of the "emission control system". It is supposed to "catch" the gas fumes and then release them into the engine to be burned on the next restart. There is another thread in the Spectra area called "07 spectra turns over but is hard to start" with problems very similar to yours.
These cars have been pretty "bullet proof" but this may be a sign of a new problem to watch..
Have you pulled any codes from the ECM ?? Visit AutoZone... They will do it for free.

BTW... have you replaced the timing/cam belt yet??? You are past due on years (5yrs) and just over the 60k miles... I say this as if the belt breaks or looses teeth you will more than likely destroy the engine...
Dave
DavesSpectra is offline  
post #3 of 3 (permalink) Old 07-01-2012, 06:21 PM Thread Starter
Newbie
 
Join Date: Jul 2012
Posts: 2
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Quote:
Originally Posted by DavesSpectra View Post
Try removing the gas cap before starting the car...The fuel system has a carbon canister and a "purge valve" that is part of the "emission control system". It is supposed to "catch" the gas fumes and then release them into the engine to be burned on the next restart. There is another thread in the Spectra area called "07 spectra turns over but is hard to start" with problems very similar to yours.
These cars have been pretty "bullet proof" but this may be a sign of a new problem to watch..
Have you pulled any codes from the ECM ?? Visit AutoZone... They will do it for free.

BTW... have you replaced the timing/cam belt yet??? You are past due on years (5yrs) and just over the 60k miles... I say this as if the belt breaks or looses teeth you will more than likely destroy the engine...
Dave
Thanks for the reply. I have a code reader, and it is not pulling anything. I recently had the full 60k service done at a dealer, and they did replace the timing belt, thanks. I have had several problems since then, including leaking brake fluid because they did not close a bleeder valve somewhere and an H02 sensor light coming on because they knocked the harness loose. Speaking of which, will leaving the gas cap off cause the H02S check engine light to come on? I remember when I first bought this car the check engine light came on every time I filled the tank if I did not crank the cap on as tightly as possible.

It has been extremely hot here lately - mid 90's to over 100 - wonder if that would effect the emission control system?
Novacat is offline  
Reply

  Kia Forum > KIA Models > Other Kia Models



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 Spectra SX weird problems Mikey8s Cerato (2003 - 2008) & Spectra5 (2004) 2 09-13-2017 11:40 AM
2005 Sportage - blower position and heat problems albertas 2G (2003-2010) Sportage 0 07-26-2017 08:51 AM
2005 Engine problems cbrown2444 1G Kia Amanti & Opirus Forum 4 10-18-2009 07:19 PM
CRDi warm starting problems. 20CRDI Kia Carens & Rondo Forum 3 03-29-2009 09:35 AM
2005 Kia Spectra5 For Sale - Great Car in Delaware! dog dad Parts For Sale / Trade 0 07-26-2007 07:53 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On