Kia pride 1.3i vibrating in idle rpm - Kia Forum

 12Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 19 (permalink) Old 12-31-2014, 06:43 AM Thread Starter
Newbie
 
xagrox's Avatar
 
Join Date: Dec 2014
Posts: 9
Gallery: 0
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Red face Kia pride 1.3i vibrating in idle rpm

hi .. i live in kurdistan sorry for bad eng ..
i have kia pride that made by saipa in iran .. it has original kia-siemens injection system with single coil and distributer .. i love it .. my hatchback pride when i start and rpm on 850 and 900 maybe 800 .. when i turn on lams of car the rpm down!! to 750 700 and its selonoid stoper(ics) do nothing ! and my car and the role vibrating very very very !! very what?! ahaa hard .. pls help me .. thanks for reading my post i m waiting for ur post s

xagrox is offline  
Sponsored Links
Advertisement
 
post #2 of 19 (permalink) Old 12-31-2014, 01:51 PM Thread Starter
Newbie
 
xagrox's Avatar
 
Join Date: Dec 2014
Posts: 9
Gallery: 0
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
i m still waiting
xagrox is offline  
post #3 of 19 (permalink) Old 12-31-2014, 01:56 PM
Senior Member
 
kville kia's Avatar
 
Join Date: Jul 2014
Location: USA, North Carolina, Piedmont Triad Area
Posts: 311
Drives: '15 Soul 1.6L, '08 Sedona 3.8L, '03 Ford Escape 3.0L
Gallery: 0
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 37 Post(s)
Garage

@xagrox

When you say "when i turn on lams of car the rpm down!! " are you talking about the head lamps / lights? IF yes then you should look at the cars charging system.... alternator & belt, battery, cabling for electric wiring, etc....
xagrox likes this.

Keep on rollin,


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
kville kia is offline  
 
post #4 of 19 (permalink) Old 12-31-2014, 02:06 PM Thread Starter
Newbie
 
xagrox's Avatar
 
Join Date: Dec 2014
Posts: 9
Gallery: 0
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
hi .. thank for cm .. yes head/light lamps !! i write eng like vegetables.. i check all things that u mean .. charjer/alternator is good battery is new 60amper i chek some cables and change/improve some of them .. but my car still vibrating at that rpm .. just when i turn on headlights or raiator/fan turning on .. or other electricity parts .. oh sorry ..
xagrox is offline  
post #5 of 19 (permalink) Old 12-31-2014, 02:10 PM
Senior Member
 
kville kia's Avatar
 
Join Date: Jul 2014
Location: USA, North Carolina, Piedmont Triad Area
Posts: 311
Drives: '15 Soul 1.6L, '08 Sedona 3.8L, '03 Ford Escape 3.0L
Gallery: 0
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 37 Post(s)
Garage

Do you know what the output of the charger/alternator is? It really sounds like when you are applying a load (head lights, etc.) it may be dragging the system down....

No worries on the english.... its better than my Kurdish....
xagrox likes this.

Keep on rollin,


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
kville kia is offline  
post #6 of 19 (permalink) Old 12-31-2014, 02:10 PM Thread Starter
Newbie
 
xagrox's Avatar
 
Join Date: Dec 2014
Posts: 9
Gallery: 0
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
when i go to some fix car(mechanics)!!! they sey this problem is natural ofr this model of kia pride injector types .. in saipa they product this model for short time.. then replace injection system with new sagem and valeo and new siemens system that support abs and double/coil and step motor for its stopper(ics)
xagrox is offline  
post #7 of 19 (permalink) Old 12-31-2014, 02:12 PM Thread Starter
Newbie
 
xagrox's Avatar
 
Join Date: Dec 2014
Posts: 9
Gallery: 0
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Quote:
Originally Posted by kville kia View Post
Do you know what the output of the charger/alternator is? It really sounds like when you are applying a load (head lights, etc.) it may be dragging the system down....

No worries on the english.... its better than my Kurdish....
oh my bro you are very coool :P thanks ..
i check it soon and tell u ..
xagrox is offline  
post #8 of 19 (permalink) Old 12-31-2014, 02:15 PM
Senior Member
 
kville kia's Avatar
 
Join Date: Jul 2014
Location: USA, North Carolina, Piedmont Triad Area
Posts: 311
Drives: '15 Soul 1.6L, '08 Sedona 3.8L, '03 Ford Escape 3.0L
Gallery: 0
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 37 Post(s)
Garage

If electric checks out ok, found this on Google....

Kia Pride Dies With The A/C On

Good luck & Happy New Year...
xagrox likes this.

Keep on rollin,


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
kville kia is offline  
post #9 of 19 (permalink) Old 12-31-2014, 02:52 PM Thread Starter
Newbie
 
xagrox's Avatar
 
Join Date: Dec 2014
Posts: 9
Gallery: 0
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
thanks for the link it is usefull.. but! what?! that soldier bro ask and other bro answer like analysis of the problem .. if this problem made by isc-bpa that is selonoeid i can replace it with new one .. hope for fix the problem .. but i think ecu dont increase voltage of isc-bpa at this time so this problem really is naturall i can live with shaking in traffic .. but if it s a really problem i will fix it .. last time a mechanic guy check the voltage of alternator with an avometer and told it s ok .. i can t remember the number that avometer show .. my question is if any body had this car they met this problem?!
xagrox is offline  
post #10 of 19 (permalink) Old 12-31-2014, 03:08 PM
Senior Member
 
kville kia's Avatar
 
Join Date: Jul 2014
Location: USA, North Carolina, Piedmont Triad Area
Posts: 311
Drives: '15 Soul 1.6L, '08 Sedona 3.8L, '03 Ford Escape 3.0L
Gallery: 0
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 37 Post(s)
Garage

xagro,

wish I could help more... Never heard of a Kia Pride (only available outside USA), post with updates and the fix when you get one...
xagrox likes this.

Keep on rollin,


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
kville kia is offline  
Reply


Top

  Kia Forum > KIA Models > Other Kia Models



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
IAC failures and overheating? Sedonarunscrappy Kia Carnival & Sedona (2002 - 2005) 8 06-25-2018 10:56 PM
2005 Sedona Idle Issues kkmcglot Kia Carnival & Sedona (2002 - 2005) 1 11-28-2017 03:12 PM
high idle walker1 1G (1993 - 2002) Sportage 3 11-25-2017 02:35 PM
idle problem (Pride) dinges Other Kia Models 25 03-29-2010 10:25 PM
Engine stutters heavily when idle joebob 2G (1998 - 2001) Sephia 12 06-24-2007 03:17 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On