Car Starts When Clutch is Pressed - Kia Forum

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 06-30-2014, 04:35 AM Thread Starter
Newbie
 
Join Date: Jun 2014
Posts: 2
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Car Starts When Clutch is Pressed

Hi all.

Just wondering if anyone has come across the problem of the car starting when the clutch pedal is pressed and ignition on in any of the Kia's? If so, what was the causing issue and how was it rectified?

I've heard of this twice now and it has me curious!

Thanks for your help!


Last edited by ron1004; 06-30-2014 at 06:06 AM. Reason: Duplicate posts and threads merged - no cross posting
Zomchanic is offline  
Reply

  Kia Forum > KIA Models > Other Kia Models



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Picanto GS Clutch issues :( chue12 Kia Picanto Forum 3 06-07-2018 12:10 PM
Clutch issues? rikkotec 2G (2006 - 2011) Rio & Rio5 3 12-04-2017 10:13 AM
Clutch Problems following Replacement - excessive pedal play ooddods 1G (1993 - 2002) Sportage 9 11-09-2016 09:25 AM
95 Sportage Clutch issue Doctor_k1 1G (1993 - 2002) Sportage 5 10-03-2016 01:07 PM
Losing Power when Clutch is Pressed? Jellyb Kia Picanto Forum 9 12-22-2008 04:37 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On