head unit lg lan8900 - Kia Forum

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 05-11-2015, 07:25 AM Thread Starter
Newbie
 
Join Date: May 2015
Posts: 1
Drives: venga 1.6 crdi 115 cv
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
head unit lg lan8900

hay
first i sory for my poor english, i live in france.
i have big problem for my nav unit.
My unit does not start any more itshows permanently the logo of KIA.
No more touch works.
any more function usb soket
Thank you in advance for your information

Cordially denis

carosegnior is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 10-26-2015, 06:21 AM
Newbie
 
Join Date: Sep 2015
Posts: 11
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)

Unplug battery for 20min, maybe reset the car memory?
dearmosd is offline  
Reply

  Kia Forum > General > Other Cars



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio question - upgrade head unit to a PHONE compatible? kiama 3G 2011 - 2016 Sportage 16 10-17-2018 04:21 AM
OEM head unit with bluetooth (phone) javier2011kia-chicago Kia Mohave & Borrego 0 03-19-2016 04:06 PM
UVO Head Unit Audio Stopped - Options..... Zacware 3G 2011 - 2016 Sportage 2 02-25-2016 09:01 AM
Help with aftermarket head unit accessories install Andrew Reynolds 3G 2011 - 2016 Sportage 2 06-18-2015 09:16 PM
where do you get the head unit adapter for an after market head unit? shadjedi 2G (2006 - 2011) Rio & Rio5 3 02-04-2009 09:49 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On