Oil in Air Intake hose ? N one with that Problem? - Kia Forum

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 04-18-2007, 01:35 PM Thread Starter
Newbie
 
Join Date: Apr 2007
Posts: 1
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Oil in Air Intake hose ? N one with that Problem?

I recently discovered oil inside my intake Hose and thorattle body.? Anyone with that problem.? How did you fix it.?

Roy_Ruis is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 09-28-2007, 09:29 AM
Newbie
 
shadetreemechanic's Avatar
 
Join Date: Sep 2007
Posts: 23
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

1999 Sportage Same Problem?

I have a 1999 sportage have the same issue, changed the pcv valve still having same issues I will keep you posted if I find a cure?
shadetreemechanic is offline  
post #3 of 8 (permalink) Old 10-01-2007, 03:36 PM
Newbie
 
shadetreemechanic's Avatar
 
Join Date: Sep 2007
Posts: 23
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Went to dealer today

Took my car to the dealer today to see if they could figure out where the oil is coming from, They said the oil is coming from bad oil cooler and seals I think I just wasted $ 79.95? What do you think? Now the oil cooler I donít know enough how this ties into system to say it wonít fix the oil in intake.
shadetreemechanic is offline  
 
post #4 of 8 (permalink) Old 10-03-2007, 07:41 PM
Newbie
 
shadetreemechanic's Avatar
 
Join Date: Sep 2007
Posts: 23
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Found the cure!!!!!

While trying to figure out what was cause the other issues with this car, ended up fixing something for a change. the oil in the intake was coming from the pcv valve even though I changed it it was not a oem kia pcv valve they are calabrated to each vehicle. (as per kia ) I also change the valve cover gasket cleaned out the years of neglect in the cover. changed the vent hose located on the back of valve cover going to intake tube. replaced oil soaked air filter, and so far so good.
shadetreemechanic is offline  
post #5 of 8 (permalink) Old 06-12-2010, 10:44 AM
Newbie
 
Join Date: Jun 2010
Posts: 3
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Oil In Intake Hose

I've recently encountered this same problem. Just curious to know if you had issues starting the vehicle as well. My car turns over but will not start, but seemed to run just fine previously. Just wanted to know if this is a possible cause, or should I look elsewhere.
dboyz916 is offline  
post #6 of 8 (permalink) Old 06-12-2010, 06:07 PM
Senior Member
 
Join Date: Oct 2009
Location: VERMONT
Posts: 338
Drives: 2-2000 1-2006ALL SPORTAGES also 96 dodge van to transport dogs and 84 gmc snow plow.
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

ORIFICE there is a orifice in the vacuum hose that runs from the back of the valve cover too the air horn. Replacing the hose with out the orifice may cause the engine to suck in to much oil filled vacuum also causing problems with the idle control solenoid,oil in the air horn and hard starting.
I though this to unusable but both my 2000's have one. Hope this helps.

Good Luck
chief is offline  
post #7 of 8 (permalink) Old 06-12-2010, 07:00 PM
Newbie
 
Join Date: Jun 2010
Posts: 3
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Quote:
Originally Posted by chief View Post
ORIFICE there is a orifice in the vacuum hose that runs from the back of the valve cover too the air horn. Replacing the hose with out the orifice may cause the engine to suck in to much oil filled vacuum also causing problems with the idle control solenoid,oil in the air horn and hard starting.
I though this to unusable but both my 2000's have one. Hope this helps.

Good Luck
Thanks alot, I'll look out for it when I seek out the replacement hose. I'm not sure how the hose got torn, but it appears someone had bent it back too far. I just hope the car will at least start again, then I can go from there if any other damage may have resulted from torn hose. I'm kinda shooting in the dark because I wasn't the one driving the car when it stopped working, so I'm not sure exactly what took place prior to breaking down. I'm not getting a lot of usable feedback from the person who was driving the car. All I know is the car ran fine before she got it, and all of a sudden 3 weeks later it won't start. I'll see what happens after replacing hose.
dboyz916 is offline  
post #8 of 8 (permalink) Old 07-08-2010, 08:49 PM
Member
 
Join Date: Jun 2010
Location: Nova Scotia Canada
Posts: 20
Drives: 2001 Kia Sprortage
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Oil in Air Intake hose ? N one ....

You may also want to check the spark plugs.They are located in the top of the engine,inside the valve pan........,and sometimes,and,"i have heard of this a lot".the oil from a bad valve pan cover seal can leak oil onto the spark plugs.And the car will not start.
Its a realtivly easy check..ok?
May not help,,but letting you know this can happen.
Thanks
glen101
glen101 is offline  
 

  Kia Forum > KIA Models > Kia Sportage Forum



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Kia Carens Handbrake Problem BertVivie Kia Carens & Rondo Forum 1 03-24-2018 11:48 AM
Aftermarket Intake Issues :( 98phia 2G (1998 - 2001) Sephia 1 06-18-2009 02:17 PM
K&N vs KXF Cold Air intake Spectra-5 Spectra-5 Kia Cerato, Shuma & Spectra Forum 3 04-09-2008 10:10 PM
2001 Carnival oxygen sensor problem hazza96 Kia Carnival & Sedona Forum 8 03-22-2007 11:34 PM
Repair Manual mackedisto 1G (1993 - 2002) Sportage 5 03-07-2007 09:53 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On