Rust on rear hatch - Kia Forum

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 11-23-2011, 03:29 PM Thread Starter
Newbie
 
Join Date: Oct 2010
Location: Saskatoon, Sk.
Posts: 17
Drives: 2010 Borrego EX V6
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
Rust on rear hatch

I have a 2010 Borrego with 33,000km which has developed rust around the large Kia emblem on the rear hatch. The dealership here says they have seen one other with the problem. They say it is caused when the emblem is attached and tightened down too much, perforates the paint and rusts. Mine is going in for warranty repair on the rust next week. Check yours and make sure you don't have the same problem. Just a heads up. Blake

61valiant is offline  
Reply

  Kia Forum > KIA Models > Kia Mohave & Borrego



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! 2009 Sportage Rear Hatch Not Unlocking SPORTAGE_GUY 2G (2003-2010) Sportage 4 11-18-2017 06:40 AM
Upgrading Grill and rear Hatch KIA Badge Emblems Teamroper5 2016+ Sorento 20 12-04-2016 12:56 PM
Rear Hatch Mirror MedicineMan Kia Carens & Rondo Forum 23 12-03-2011 06:17 PM
Paint worn of from rear hatch - future rust problem Swescee´d Kia Cee'd Forum 17 02-09-2010 07:24 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On