no lock chime? - Kia Forum

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 06-29-2011, 04:23 PM Thread Starter
Newbie
 
cox.551's Avatar
 
Join Date: Jun 2011
Location: Bay Area, CA
Posts: 5
Drives: 09 Borrego EX
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
no lock chime?

I recently purchased a used Borrego and have noticed that there is no lock chime to notify me that the doors have locked after I push the lock button on my remote. I have looked through the owners manual and havent found anything about how to turn this feature on/off. I am wondering if this is something that all Borrego's do of if this "glitch" is unique to mine.


Thanks

Kevin

cox.551 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 06-29-2011, 05:08 PM
Member
 
Join Date: Feb 2011
Posts: 47
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

push the lock button again... I haven't verified, but I suspect the alarm doesn't activate unless you push lock twice.
smokingcrate is offline  
post #3 of 12 (permalink) Old 06-29-2011, 06:22 PM Thread Starter
Newbie
 
cox.551's Avatar
 
Join Date: Jun 2011
Location: Bay Area, CA
Posts: 5
Drives: 09 Borrego EX
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
all of the doors lock and the lights flash but there is no audible sound that notifies you that the doors have locked or that the alarm is engaged. I have tried locking multiple times with no chime sound
cox.551 is offline  
 
post #4 of 12 (permalink) Old 06-29-2011, 06:46 PM
Veteran
 
GregsKia's Avatar
 
Join Date: Feb 2011
Location: Manistee, Michigan, USA
Posts: 1,145
Drives: 06 Sedona LX, 06 Sedona EX, 14 Forte EX, 11 Sportage EX, 11 Forte 5-door SX, 15 K900 VIP+
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Garage

It could be the alarm switch under the hood. I had this problem with my Amanti. Turned out it was missing a rubber bumper that let the system know the hood is closed.
GregsKia is offline  
post #5 of 12 (permalink) Old 06-30-2011, 06:35 AM
Senior Member
 
Join Date: Sep 2009
Location: Atlanta, GA
Posts: 291
Drives: 14 Kia Sorento (V6 EX AWD), 2013 Nissan Altima SV
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Quote:
Originally Posted by GregsKia View Post
It could be the alarm switch under the hood. I had this problem with my Amanti. Turned out it was missing a rubber bumper that let the system know the hood is closed.
After you push the lock button on the remote the 2nd time, the horn beeps.
Rick2456 is offline  
post #6 of 12 (permalink) Old 06-30-2011, 08:15 AM
Senior Member
 
edwelly's Avatar
 
Join Date: Feb 2009
Location: Louisville, KY
Posts: 202
Drives: 2018 Sportage SX | 2009 Borrego EX (gone)
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)

Yep, the horn beeps - loudly. I REALLY wish there was a simple chirp noise instead of the horn.
edwelly is offline  
post #7 of 12 (permalink) Old 06-30-2011, 04:09 PM Thread Starter
Newbie
 
cox.551's Avatar
 
Join Date: Jun 2011
Location: Bay Area, CA
Posts: 5
Drives: 09 Borrego EX
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
hmmm....after pushing the button several times....still no beep. I am going to check the bumper sensor on the hood. If its not that does anybody else have any suggestions?


Thanks
cox.551 is offline  
post #8 of 12 (permalink) Old 07-01-2011, 01:25 PM Thread Starter
Newbie
 
cox.551's Avatar
 
Join Date: Jun 2011
Location: Bay Area, CA
Posts: 5
Drives: 09 Borrego EX
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thread Starter (Thread Starter)
I tested the hood sensor and that seems to be what is causing the issue. Does anybody know what part I would need to get because it seems to be missing the piece that attaches to the hood its self. Is this something that I can get at a regular auto parts store or do I need to take it into Kia?

Thanks
cox.551 is offline  
post #9 of 12 (permalink) Old 07-03-2011, 10:54 AM
Veteran
 
GregsKia's Avatar
 
Join Date: Feb 2011
Location: Manistee, Michigan, USA
Posts: 1,145
Drives: 06 Sedona LX, 06 Sedona EX, 14 Forte EX, 11 Sportage EX, 11 Forte 5-door SX, 15 K900 VIP+
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Garage

It is a really hard part to order, because a more popular and similar part is the hood bumper itself. It took my dealer THREE tries before they got the right part. If you PM me your address, I will send you one for free.
GregsKia is offline  
post #10 of 12 (permalink) Old 09-14-2011, 01:07 AM
Member
 
S Johnson's Avatar
 
Join Date: Jan 2010
Location: Merritt, BC, CANADA
Posts: 30
Drives: 2010 Kia Borrego
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

I have the exact opposite problem, when I hit the lock button twice the horn honks VERY loudly and it is really annoying....maybe the previous owner disabled it?? I'd like to know how to do that!!
S Johnson is offline  
Reply


Top

  Kia Forum > KIA Models > Kia Mohave & Borrego



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 Spectra EX - Door lock actuator issue? jstluise Kia Cerato, Shuma & Spectra Forum 5 06-08-2018 11:18 AM
Kia Sorento 2013 smart key lock issue Jarre85 2011 - 2013 (XM) Sorento Forum 0 06-08-2018 02:22 AM
Right rear sliding door -unable to lock manually or by key fob nigeyy Kia Carnival & Sedona 2006+ 0 03-25-2018 03:26 PM
P0741 anyone? Torque converter does not lock sometimes. PLP Kia Carens & Rondo Forum 3 07-03-2015 02:52 PM
kia rio 04 fr door lock sticking every like 4th time already used graphite leobowdy01 1G (2001-2005) Rio 6 11-15-2009 07:19 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On