For those of you who added HIDs - ? - Page 2 - Kia Forum

Reply
 
LinkBack Thread Tools Display Modes
post #11 of 46 (permalink) Old 11-16-2009, 07:57 PM Thread Starter
Senior Member
 
edwelly's Avatar
 
Join Date: Feb 2009
Location: Louisville, KY
Posts: 203
Drives: 2018 Sportage SX | 2009 Borrego EX (gone)
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)

Thread Starter (Thread Starter)
Just in case anyone was checking this thread, I ordered the 5000k today from eBay. Thanks everyone for the help!

edwelly is offline  
Sponsored Links
Advertisement
 
post #12 of 46 (permalink) Old 11-16-2009, 08:12 PM
PLP
Super Moderator
 
PLP's Avatar
 
Join Date: Dec 2008
Location: Haslett, MI, USA, Earth
Posts: 6,803
Drives: 2016 FIAT 500X Trekking Plus AWD; 2016 Kia Forte5 SX 1.6T A/T
Gallery: 3
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 330 Post(s)
Garage

Great, I hope you will be satisfied.
please, do me a favor and say what type of bulb you got (https://www.kia-forums.com/attachment...p-model-1-.pdf). Also, could you take a detailed picture of it?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
USA - paid, repair manual

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Canadian owner manuals (still free)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Europe - paid, repair manual

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Do you talk/text and drive? Watch it. Very interesting test:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
PLP is offline  
post #13 of 46 (permalink) Old 11-16-2009, 08:23 PM Thread Starter
Senior Member
 
edwelly's Avatar
 
Join Date: Feb 2009
Location: Louisville, KY
Posts: 203
Drives: 2018 Sportage SX | 2009 Borrego EX (gone)
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)

Thread Starter (Thread Starter)
Of course. Especially after you took the time to help me. That's the least I could do! Hopefully will have them by Friday but not sure.
edwelly is offline  
 
post #14 of 46 (permalink) Old 11-16-2009, 09:19 PM
Senior Member
 
smuook's Avatar
 
Join Date: Nov 2008
Location: Jacksonville, FL
Posts: 320
Drives: 2009 Borrego
Gallery: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)

After reading PLPs post here:
https://www.kia-forums.com/kia-carens...007-rondo.html

...I do believe I am experiencing the electrode issue blocking some of the light as in his Rondo. Sorry for posting this late but I'm just realizing this.

@edwelly - sorry for the lateness, I know you ordered yours... but if you can call them and tell them to hold the order for a day or two... I think I can get this sorted out. It's got to do with the projector housing and position of the electrode. I knew it was odd... but I didn't realize that there where two layouts for the H11.

Stay tuned for pics and a solution...
smuook is offline  
post #15 of 46 (permalink) Old 11-16-2009, 09:30 PM
PLP
Super Moderator
 
PLP's Avatar
 
Join Date: Dec 2008
Location: Haslett, MI, USA, Earth
Posts: 6,803
Drives: 2016 FIAT 500X Trekking Plus AWD; 2016 Kia Forte5 SX 1.6T A/T
Gallery: 3
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 330 Post(s)
Garage

smuook

What I did was to rotate the HID bulb, I simply put it in "wrong way" (by 120deg)
It did kind of made it better, but the "shadow" is in other place...

I am still looking for "the right" bulb though.

What is in your mind? I bet something good.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
USA - paid, repair manual

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Canadian owner manuals (still free)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Europe - paid, repair manual

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Do you talk/text and drive? Watch it. Very interesting test:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
PLP is offline  
post #16 of 46 (permalink) Old 11-16-2009, 09:34 PM
Senior Member
 
smuook's Avatar
 
Join Date: Nov 2008
Location: Jacksonville, FL
Posts: 320
Drives: 2009 Borrego
Gallery: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)

Here are the pics... you can see the issue pretty good. I thought it was something I just had to live with. But I'm gonna investigate some solutions tomorrow. Too late and too dark now...





@PLP - I'll see tomorrow when I get some daylight and sleep. Hopefully, I can rotate it.
smuook is offline  
post #17 of 46 (permalink) Old 11-16-2009, 09:37 PM
Senior Member
 
smuook's Avatar
 
Join Date: Nov 2008
Location: Jacksonville, FL
Posts: 320
Drives: 2009 Borrego
Gallery: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)

Don't get me wrong, the HIDs are still great... but this is gonna bug me now.
smuook is offline  
post #18 of 46 (permalink) Old 11-16-2009, 10:44 PM
PLP
Super Moderator
 
PLP's Avatar
 
Join Date: Dec 2008
Location: Haslett, MI, USA, Earth
Posts: 6,803
Drives: 2016 FIAT 500X Trekking Plus AWD; 2016 Kia Forte5 SX 1.6T A/T
Gallery: 3
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 330 Post(s)
Garage

finally someone noticed the same problem
I mean, I am not happy you experienced the same issue, but it means that I am not the only one who had to deal with that. And it confirms that I did not imagine the issue...


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
USA - paid, repair manual

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Canadian owner manuals (still free)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Europe - paid, repair manual

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Do you talk/text and drive? Watch it. Very interesting test:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
PLP is offline  
post #19 of 46 (permalink) Old 11-17-2009, 04:03 PM
Newbie
 
Join Date: Nov 2009
Posts: 5
Drives: 2006 Kia Spectra5
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

your Xentec kit

Can you tell me the eBayer you bought that system from? I'm looking to upgrade my '06 Spec5 but have had hell with some eBayers lately. I have the 4000K Silverstars but those aren't what i'm looking for. I recently purchased some "7500K" Halos but they were crap, the stock lights were brighter than they were. Any help would be great. Can you recommend a good fog light as well?
thisoneguy27 is offline  
post #20 of 46 (permalink) Old 11-17-2009, 05:38 PM
Senior Member
 
smuook's Avatar
 
Join Date: Nov 2008
Location: Jacksonville, FL
Posts: 320
Drives: 2009 Borrego
Gallery: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)

Here's the ebay-er I got mine from. They were $34.99 US + $29.99 s/h. I recommend the 2nd gen xentec (smaller, digital ballast). I'm very pleased with the quality. Everything from the wiring, to the water tight connectors, to the actual operation.

eBay My World - autoluminate



As far as the electrode issue goes and it blocking some of the light... I really can't blame the HID kit. Heck, I had no idea about this myself and a reasonable person couldn't expect them to know that. I think I will email them and let them know however. It's probably more of the way the Borrego headlight projector is designed.

I'm really not very motivated to take out the head lamps again. Those who have installed this kit on a Borrego know what I'm taking about. It's a major pain, to put it mildly. I do acknowledge that it is occuring... but I wouldn't even call it a "problem" since 95% of the light is fine and I can still see great. I consider it more of an "issue" that I want to solve when I get the time. I may do this on a weekend when I have a few hours to spare.

@PLP - when I installed my bulbs, it seemed like their was only one way they fit in place. How did you rotate yours 120 degrees?
smuook is offline  
Reply


Top

  Kia Forum > KIA Models > Kia Mohave & Borrego



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Has anyone added an OEM backup camera? roblesjant 3G (2012 - 2017) Rio 0 01-15-2018 01:09 PM
U.S. 2016 SXL 2.0T with HIDs owners cechin 2016+ Sorento 13 01-07-2018 09:37 PM
Aftermarket HID's DaveBK 3G (2006.5+) Magentis & Optima 11 05-31-2009 11:59 PM
Installed 10K Hids PIC INSIDE NOW 1fastkia 2G (2003-2010) Sportage 13 03-01-2009 06:52 PM
Confused on factory HID's..2003 Kia Optima kia n00b 1G/2G (2001-2006) Magentis & Optima 3 11-01-2007 09:12 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On