V8 Keyless Failure to Start. - Page 3 - Kia Forum

Reply
 
LinkBack Thread Tools Display Modes
post #21 of 41 (permalink) Old 07-13-2010, 11:50 AM
Newbie
 
Join Date: Jul 2010
Posts: 23
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Having the same problem with my LTD..... really stinks to push the button and the car not to start when you have friends and family on board!!


Last edited by materski; 07-14-2010 at 05:40 PM.
materski is offline  
Sponsored Links
Advertisement
 
post #22 of 41 (permalink) Old 07-31-2010, 11:14 PM
Newbie
 
Join Date: Jul 2010
Posts: 1
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

The Fix

We had the exact same problems as all you describe. Took it to the shop several times but they couldn't do anything until they were able to replicate it not starting. Very frustrating – but I get it.

Finally, one day we decided to just have it towed to the dealer (road side assistants is great) then they couldn’t get it to start. So they were finally able to replicate it.

The problem was the Break Light Switch. This switch is a relay for the brake lights, gear shifter and starter. They replaced it three days ago and has been working ever since. Here is the write up:

CUSTOMER STATES CAR WILL NOT START WHEN BUTTON IS PRESSED
AT TIMES/LIGHTS ON DASH COME ON/NO CRANK
FOUND B1978. FUTHER DIAGNOSTIC FOUND STOP LAMP SWITCH
CAUSING VEHICAL NOT TO START
UPDATED TECHLINE CASE T1765991
REPLACED STOP LAMP SWITCH AND CLEARED DTC FROM PDM
93810R00 0.3 N94 C15 TT 0.3
PART 93810-3K000 SWITCH ASSY-STOP

I think since they don’t have many cars with the keyless entry this is a fairly new concept to them. My dad works for a Lexus dealership, all models have keyless starting, and said this problem has happen a lot recently. So Lexus and Kia must be getting them from the same supplier.

noriega is offline  
post #23 of 41 (permalink) Old 08-02-2010, 08:24 PM
Full Member
 
BorregoGuy's Avatar
 
Join Date: Oct 2009
Posts: 90
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Thanks

Thanks for such a detailed post. I took my Borrego LTD in for the same issue (wouldn't start on rare occassion) and they replaced the brake sensor. So far, no problems. Kia needs to do a recall on these given the number of folks experiencing problems. The mechanic said it was like a $15 part.
BorregoGuy is offline  
 
post #24 of 41 (permalink) Old 08-10-2010, 01:14 PM
Member
 
Join Date: Feb 2010
Location: Georgia USA
Posts: 49
Drives: 2014 Cadenza / 2009 Borrego Limited
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)

Quote:
Originally Posted by BorregoGuy View Post
Thanks for such a detailed post. I took my Borrego LTD in for the same issue (wouldn't start on rare occassion) and they replaced the brake sensor. So far, no problems. Kia needs to do a recall on these given the number of folks experiencing problems. The mechanic said it was like a $15 part.
Last Thursday was in the dealership for a fuel fill/tank problem. Had the dealership check for a "no start" problem. They could not make it fail to start so they did not do or replace anything. After calling 2 Kia dealers to see if the switch was in stock and getting a price ($15.00 at one $25.00 at another ) I stopped by the local Hyundai dealership and picked up the switch for $5.74 and in about 5 minutes had it replaced...... No problems now at all.....I have been getting my oil filters from the Hyundai dealership also.... A couple of $$$ less than at the Kia dealership....Seems funny that the same parts are less at Hyundai...
triton185 is offline  
post #25 of 41 (permalink) Old 08-10-2010, 08:40 PM
Full Member
 
BorregoGuy's Avatar
 
Join Date: Oct 2009
Posts: 90
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Hi Triton - Why dealership? It irks me that they would give you a hard time on this when so many folks have had the same problem. They should be apologetic.
BorregoGuy is offline  
post #26 of 41 (permalink) Old 08-10-2010, 08:41 PM
Full Member
 
BorregoGuy's Avatar
 
Join Date: Oct 2009
Posts: 90
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

sorry,, i meant "which dealership?" I am in Georgia too and took it to the one on Peachtree Industrial.
BorregoGuy is offline  
post #27 of 41 (permalink) Old 08-10-2010, 09:33 PM
Member
 
Join Date: Feb 2010
Location: Georgia USA
Posts: 49
Drives: 2014 Cadenza / 2009 Borrego Limited
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)

Quote:
Originally Posted by BorregoGuy View Post
sorry,, i meant "which dealership?" I am in Georgia too and took it to the one on Peachtree Industrial.
I am not really complaining about the dealership (KIA of Union City) I have been using even though I did not buy there. I would recommend them for service to anyone. Justin, the Service Manager is very good. I purchased at KIA Mall of GA, good deal but way to far to go for service. Union City has gone over and above on the two problems I have had with the Borrego. One was with the radio/nav system (replaced twice with no questions asked) and now the gas tank is being replaced (something weird going on inside it as it thinks it is full after pumping just a few gal of gas). Replaced the seat backs on my first visit as well. They tried to get it not to start but had no luck. Told me if it did it again to let them know and they would get it fixed. I just figured that at less than $6.00 I could replace the switch myself. So far it works like a charm. I think it is funny that the same part is less at the Hyundai Dealer in Newnan - buy so are oil filters. Go figure.
triton185 is offline  
post #28 of 41 (permalink) Old 08-12-2010, 09:22 AM
Newbie
 
Join Date: Jan 2010
Location: NC
Posts: 11
Drives: 2009 Borrego LX V6
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Gas tank problem

With my V6 Borrego, I am having the gas stop pumping after a couple of gallons like the tank is full also. What did your dealer do with with your gas tank problem.
Thanks.
longironjake is offline  
post #29 of 41 (permalink) Old 08-12-2010, 03:30 PM
Member
 
Join Date: Feb 2010
Location: Georgia USA
Posts: 49
Drives: 2014 Cadenza / 2009 Borrego Limited
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)

Quote:
Originally Posted by longironjake View Post
With my V6 Borrego, I am having the gas stop pumping after a couple of gallons like the tank is full also. What did your dealer do with with your gas tank problem.
Thanks.
They ordered a new gas tank (and I assume that includes the internal parts as well) Here is the write up on the work order word for word:

Customer states when fueling the vehicle the pump will stop as if vehicle is full. Intermittent gas reflux
Tech scanned and found PO451 and PO450 - EVAP Pressure switch
Contacted techline
parts on order. Customer to be notified upon arrival

This was on 8/05/10 - hopefully it will be here soon and that can be taken care of. Not really that big a deal, just takes longer to fill up the tank.
triton185 is offline  
post #30 of 41 (permalink) Old 08-18-2010, 06:03 PM
Newbie
 
Join Date: Aug 2010
Posts: 3
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Hi Joe
My wifes Borrego just went into the shop yesterday for the same thing. They called us today to let us know that ignition switch had shorted out and the key that was with the car also needed to be replaced. They gave us some kind of fake transponder to use until the new key comes in. Once they get the new key they need our duplicate to reprogram it to the new switch. We are in Hawaii and it takes 5 days to get anything through the dealer.
cliffie55 is offline  
Reply


Top

  Kia Forum > KIA Models > Kia Mohave & Borrego



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Push Button Start Intermittent Failure b1uebird 2014 - 2015 Sorento Forum 16 09-17-2018 05:49 PM
keyless Pro ceed 1ltr 2016 won't start mzpww0 Kia Cee'd Forum 2 09-07-2017 09:16 AM
2007 Sorento 3.8L V6 4x4 - mystery failure to start & cut-outs NorseRaider 2003-2010 Sorento Forum 9 03-20-2017 07:01 AM
Intermittent start problem-seems heat/sun related entletank 2G (1998 - 2001) Sephia 6 05-11-2009 01:49 PM
Installing remote start &car alarm to keyless entry help VICC2004 Car Audio, Video & Electronics 0 03-23-2009 01:27 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On