questions about audio system - Kia Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 02-18-2009, 03:20 PM Thread Starter
Senior Member
 
edwelly's Avatar
 
Join Date: Feb 2009
Location: Louisville, KY
Posts: 203
Drives: 2018 Sportage SX | 2009 Borrego EX (gone)
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)

Thread Starter (Thread Starter)
Question questions about audio system

Hello all. I own a 2009 Borrego EX. I have a couple questions about the audio system.
1) at volume 0, there is no sound, no hiss, nothing (just like it should be). However, at volume 1, there is a hum, like the gains are set too high. Since I listen to a lot of coffee house music, this hum is VERY irritating.

2) This is third car I have owned with satellite radio. I constantly get 'acquiring signal' error messages on the Borrego - but I never had these issues before. With that being said, the other 2 were aftermarket units, not a factory unit such as this one.

Thanks for any advice.
Erik

edwelly is online now  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 02-18-2009, 06:09 PM
Senior Member
 
smuook's Avatar
 
Join Date: Nov 2008
Location: Jacksonville, FL
Posts: 320
Drives: 2009 Borrego
Gallery: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)

Hate to be master of the obvious... but,

Is this only on the sat radio? Doe the other functions work.

Did you activate sirius? If not does the preview channel work?

If answer is yes and yes... then maybe problem with antenna or connection to it. Take it to dealer.

You say you normally have good sat coverage where you live?
smuook is offline  
post #3 of 14 (permalink) Old 02-18-2009, 06:42 PM Thread Starter
Senior Member
 
edwelly's Avatar
 
Join Date: Feb 2009
Location: Louisville, KY
Posts: 203
Drives: 2018 Sportage SX | 2009 Borrego EX (gone)
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)

Thread Starter (Thread Starter)
Hey smuook...
The hum noise is with all audio - iPod, SAT, CD, radio, etc.
SAT is working great! I am getting all of the channels without issue - I just 'acquiring signal' a lot - I mean a lot. On my drive to work, I loose the signal about 4-6 times. On my other cars, not once. When I do loose the signal, it is only for a second or so, but it's annoying...
edwelly is online now  
 
post #4 of 14 (permalink) Old 02-19-2009, 02:39 AM
Senior Member
 
Join Date: Feb 2006
Location: Surrey, BC
Posts: 230
Drives: 2009 Borrego
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

edwelly I left you message on the other forum..
catalin is offline  
post #5 of 14 (permalink) Old 02-19-2009, 10:28 AM Thread Starter
Senior Member
 
edwelly's Avatar
 
Join Date: Feb 2009
Location: Louisville, KY
Posts: 203
Drives: 2018 Sportage SX | 2009 Borrego EX (gone)
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)

Thread Starter (Thread Starter)
Thanks - here is what I wrote:
Thanks for the replies. Here are some more details:

HUM ISSUE:
Sound settings:
Bass: -3
Midrange: +1
Tweeter: +2
I have the 10 speaker Infinity system with center channel and sub.
I do not think this unit has an EQ button like the Sorento model does, but I could be wrong.
The hum I hear happens no matter what you do – play cd, SAT, iPod, etc. It doesn’t seem to be affected by the sounds setting levels either.

SAT ISSUE:
It didn’t happen as bad this morning, I think only twice. But when it did happen, I was cruising down the highway, no tunnels, bridges, buildings etc.


Thanks for the help guys!
Erik
edwelly is online now  
post #6 of 14 (permalink) Old 03-09-2009, 01:01 PM
Newbie
 
Join Date: Jan 2009
Location: Brunswick, Ohio
Posts: 20
Drives: 2014 Sorento SX
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

edwelly,

The same "acquiring satellite signal" happens to me all the time too. I notice it more on certain channels than others. Disney Radio (115) is the worst. I lose the signal a couple of times per song! Drives the kids nuts. I've had XM for years and never had this happen except in tunnels, etc. I'm glad it's not just me. I haven't heard the "hum" before, but then again, I haven't really listened for it.

2014 Sorento SX
Remington Red
Jimmy1405 is offline  
post #7 of 14 (permalink) Old 03-09-2009, 01:03 PM Thread Starter
Senior Member
 
edwelly's Avatar
 
Join Date: Feb 2009
Location: Louisville, KY
Posts: 203
Drives: 2018 Sportage SX | 2009 Borrego EX (gone)
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)

Thread Starter (Thread Starter)
Jimmy1405 -
Don't listen for it. If you are like me, once you hear it, you will always hear it

Last edited by edwelly; 03-11-2009 at 06:43 AM.
edwelly is online now  
post #8 of 14 (permalink) Old 03-09-2009, 01:05 PM
Newbie
 
Join Date: Jan 2009
Location: Brunswick, Ohio
Posts: 20
Drives: 2014 Sorento SX
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

I'll try and "not" listen for it...it's going to be hard!

2014 Sorento SX
Remington Red
Jimmy1405 is offline  
post #9 of 14 (permalink) Old 03-11-2009, 02:15 AM
Newbie
 
Join Date: Mar 2009
Location: NB Canada
Posts: 3
Drives: 2009 Borrego
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)

Upgrade

Just had an upgrade on my Deck from Dealer done last week (here in Canada) not sure if same for US or not.
MizP is offline  
post #10 of 14 (permalink) Old 03-11-2009, 06:43 AM Thread Starter
Senior Member
 
edwelly's Avatar
 
Join Date: Feb 2009
Location: Louisville, KY
Posts: 203
Drives: 2018 Sportage SX | 2009 Borrego EX (gone)
Gallery: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)

Thread Starter (Thread Starter)
MizP - when you say upgrade, what exactly do you mean by upgrade? And why the upgrade?
edwelly is online now  
Reply


Top

  Kia Forum > KIA Models > Kia Mohave & Borrego



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  Similar Threads
Thread Thread Starter Forum Replies Last Post
Niro touchscreen audio system Fab_Tahiti Kia Niro 10 12-01-2017 10:05 AM
Sorento 2012 Car Audio System can be used for Cerato / Forte 2015? shotokan Kia Forte/Cerato (TD) and Koup Discussion Forum 1 08-09-2015 12:27 AM
Picanto original CD/MP3 audio system is needed av78 Kia Picanto Forum 0 01-27-2008 09:17 AM
connecting subwoofer to the audio system??? Tillo Cerato (2003 - 2008) & Spectra5 (2004) 2 10-18-2006 03:06 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On